<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head ><link rel="stylesheet" type="text/css" href="http://gaugemagazine.com/wp-content/cache/minify/a5d9c.default.include.866598.css" media="all" />

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Import Face Off St. Louis held at the Gateway Speedway</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="Import Face Off St. Louis was held in Madison, IL at the Gateway Speedway on September 17, 2017.  It was another great year for this show as the day was action packed and full of the coolest rides around!"/>
<link rel="canonical" href="http://gaugemagazine.com/import-face-off-st-louis/" />
<link rel="publisher" href="http://google.com/+Gaugemagazine"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Import Face Off St. Louis" />
<meta property="og:description" content="Import Face Off St. Louis was held in Madison, IL at the Gateway Speedway on September 17, 2017.  It was another great year for this show as the day was action packed and full of the coolest rides around!" />
<meta property="og:url" content="http://gaugemagazine.com/import-face-off-st-louis/" />
<meta property="og:site_name" content="Gauge Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/GaugeMagazine" />
<meta property="article:tag" content="Drag Strip" />
<meta property="article:tag" content="Import Face Off" />
<meta property="article:tag" content="Lowered rides" />
<meta property="article:tag" content="St. Louis" />
<meta property="article:section" content="Event Coverage" />
<meta property="article:published_time" content="2018-06-01T06:09:08-04:00" />
<meta property="article:modified_time" content="2018-05-31T17:30:22-04:00" />
<meta property="og:updated_time" content="2018-05-31T17:30:22-04:00" />
<meta property="fb:admins" content="1137352167" />
<meta property="og:image" content="http://gaugemagazine.com/wp-content/uploads/2018/05/import-face-off-st-louis-2017_250.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Import Face Off St. Louis was held in Madison, IL at the Gateway Speedway on September 17, 2017.  It was another great year for this show as the day was action packed and full of the coolest rides around!" />
<meta name="twitter:title" content="Import Face Off St. Louis" />
<meta name="twitter:site" content="@gaugemag" />
<meta name="twitter:image" content="http://gaugemagazine.com/wp-content/uploads/2018/05/import-face-off-st-louis-2017_250.jpg" />
<meta name="twitter:creator" content="@gaugemag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/gaugemagazine.com\/","name":"Gauge Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/gaugemagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/gaugemagazine.com\/import-face-off-st-louis\/","sameAs":["https:\/\/www.facebook.com\/GaugeMagazine","https:\/\/www.instagram.com\/gaugemag\/","http:\/\/google.com\/+Gaugemagazine","https:\/\/www.youtube.com\/gaugemagazine\/","https:\/\/www.pinterest.com\/gaugemagazine\/","https:\/\/twitter.com\/gaugemag"],"@id":"#organization","name":"Gauge Magazine","logo":"http:\/\/gaugemagazine.com\/wp-content\/uploads\/2016\/10\/gaugelogo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gauge Magazine &raquo; Feed" href="http://gaugemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gauge Magazine &raquo; Comments Feed" href="http://gaugemagazine.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Gauge Magazine &raquo; iCal Feed" href="http://gaugemagazine.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Gauge Magazine &raquo; Import Face Off St. Louis Comments Feed" href="http://gaugemagazine.com/import-face-off-st-louis/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-1565199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1565199-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gaugemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://gaugemagazine.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://gaugemagazine.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://gaugemagazine.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />

<link rel='stylesheet' id='bwg_frontend-css'  href='http://gaugemagazine.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://gaugemagazine.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://gaugemagazine.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://gaugemagazine.com/wp-content/plugins/photo-gallery/css/sumoselect.css' type='text/css' media='all' />

<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>

<link rel='stylesheet' id='sow-post-carousel-default-971e41e9e54d-css'  href='http://gaugemagazine.com/wp-content/uploads/siteorigin-widgets/sow-post-carousel-default-971e41e9e54d.css' type='text/css' media='all' />


<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://gaugemagazine.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://gaugemagazine.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://gaugemagazine.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://gaugemagazine.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />

<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://gaugemagazine.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://gaugemagazine.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />

<script type='text/javascript' src='http://gaugemagazine.com/wp-includes/js/jquery/jquery.js'></script>

<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script>





<!--[if lt IE 9]>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script>
<![endif]-->


<link rel='https://api.w.org/' href='http://gaugemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gaugemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gaugemagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p82JVP-4gH' />
<link rel="alternate" type="application/json+oembed" href="http://gaugemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaugemagazine.com%2Fimport-face-off-st-louis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gaugemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaugemagazine.com%2Fimport-face-off-st-louis%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><meta property="fb:pages" content="294967315104" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://gaugemagazine.com"><link rel="https://theeventscalendar.com/" href="http://gaugemagazine.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://gaugemagazine.com/xmlrpc.php" />
<meta property="fb:pages" content="294967315104" /> 
<style type="text/css">
.issuedisplay { border:0; }
.issuedisplay > tbody { border-bottom:0; }
.issuedisplay > tbody > tr > td { border:0; padding-right:30px; vertical-align:top; }
.issuedisplay h2 { margin-bottom:0; }
.issuedisplay .description { color:#444; font-size:13px; }
.issuedisplay .digilink { color: #f90; font-size:11px; }
.issuedisplay .entry { margin-bottom:8px; }
.issuedisplay .entry-title { font-size:13px; }
.issuedisplay .morearticles { font-size:10px; font-style:italic; }
.category-issues.archive .content .issuedisplay .entry { border:0; }
.category-issues .issuedisplay-innertable td { vertical-align:top; }
.pagelist {
    position: relative;
    margin-bottom: 30px;
    padding: 10px 0;
    border: 1px solid #999;
    border-top: none;
    border-bottom: none;
    background: #333;
}
.pagelist ul {
    list-style-type: none;
}
.pagelist li {
    margin-left: 15px;
    display: inline;
}
.pagelist a {
    color: #eee;
}
#rev_wrap { margin-bottom:60px; }
.sidebar-primary { width:300px; }
.nav-primary a { padding:10px; font-size:11px; }
.header-image .site-header .title-area, .header-image .site-header .widget-area { padding-top:0px; }
.site-header, .nav-secondary, .site-inner { max-width: 1240px; }
.site-inner, .wrap { max-width:1240px; }
.issuecover { max-width:300px; float:left; margin-right:30px; margin-bottom:15px;}
.issue .issuedisplay-innertable { width:auto; }
.issue .issuedisplay-innertable tbody { border-bottom:0; }
.site-header .search-form { margin-top:4px; }
.menu-item-10975, .menu-item-10976, .menu-item-10977, .menu-item-10978, .menu-item-10979 { float:right; } 
.btn {
    display: inline-block;
    padding: 6px 12px;
    margin-bottom: 0;
    font-size: 14px;
    font-weight: 400;
    line-height: 1.42857143;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    -ms-touch-action: manipulation;
    touch-action: manipulation;
    cursor: pointer;
    -webkit-user-select: none;
    -moz-user-select: none;
    -ms-user-select: none;
    user-select: none;
    background-image: none;
    border: 1px solid transparent;
    border-radius: 4px;
}
.btn-orange {
    color: #fff;
    background-color: #f8981d;
    border-color: #e4860e;
}
.btn-orange:hover {
    color: #fff;
    background-color: #e4860e;
    border-color: #c36e00;
}
#menu-primary-navigation.genesis-nav-menu { font-size:13px; }
#menu-primary-navigation.genesis-nav-menu a { padding: 25px 15px; }
.menu-item-10974 { float:right; background:#f8981d; }
.menu-item-10974 span { font-weight:bold; font-style:italics; font-family:\'Arial\'; color:#fff;  -webkit-text-stroke: 1px black;
   color: white;
   text-shadow:
       3px 3px 0 #000,
     -1px -1px 0 #000,  
      1px -1px 0 #000,
      -1px 1px 0 #000,
       1px 1px 0 #000;}
.title-area { width: 500px; margin-left: -50px; }
a.ow-button-hover {
    padding: 20px;
    font-size: 30px;
}
#sow-social-media-buttons-2 { display:none; }
#sow-social-media-buttons-2 a.ow-button-hover { padding-left:10px; padding-right:10px; } 
#topissuebtn { display:none; }
@media only screen and (max-width: 768px) { .title-area { margin-left:0; } #sow-social-media-buttons-2 { display:block; }  #topissuebtn { display:block; } .title-area { width:100%; } }
.addcalbtn {     float: right;
    background: #f8981d; 
color:#fff; font-weight:bold; border-radius:8px;
}
</style><style type="text/css">.site-title a { background: url(http://gaugemagazine.com/wp-content/uploads/2016/10/cropped-gaugelogo.png) no-repeat !important; }</style>
<meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.5"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"gaugemag"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-1565199-1","data_ga_social":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"WordPress","anonymous_profile_id":"wp-df8a2bae2e626de862ccddb173526eee","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=gaugemagazine" async="async"></script><link rel="icon" href="http://gaugemagazine.com/wp-content/uploads/2015/08/cropped-gaugeG-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://gaugemagazine.com/wp-content/uploads/2015/08/cropped-gaugeG-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://gaugemagazine.com/wp-content/uploads/2015/08/cropped-gaugeG-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://gaugemagazine.com/wp-content/uploads/2015/08/cropped-gaugeG-Logo-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
</head>
<body class="post-template-default single single-post postid-16411 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-magazine-pro custom-header header-image content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-black-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-1072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1072"><a href="http://archive.gaugemagazine.com/carclubs/" itemprop="url"><span itemprop="name">Car Club Directory</span></a></li>
<li id="menu-item-10642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10642"><a href="/calendar/" itemprop="url"><span itemprop="name">Event Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-11282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11282"><a href="/calendar/community/add/" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
</ul>
</li>
<li id="menu-item-1071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1071"><a href="http://store.gaugemagazine.com/" itemprop="url"><span itemprop="name">Gauge Swag</span></a></li>
<li id="menu-item-1057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1057"><a href="http://gaugemagazine.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-10727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10727"><a href="http://gaugemagazine.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a></li>
<li id="menu-item-10975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10975"><a href="https://www.instagram.com/gaugemag/" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/instagram-small.png" alt="Instagram"/></span></a></li>
<li id="menu-item-10976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10976"><a href="https://www.pinterest.com/gaugemagazine/" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/pinterest-small.png" alt="Pinterest"/></span></a></li>
<li id="menu-item-10977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10977"><a href="https://plus.google.com/+Gaugemagazine" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/gplus-small.png" alt="Google Plus"/></span></a></li>
<li id="menu-item-10978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10978"><a href="https://twitter.com/gaugemag" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/twitter-small.png" alt="Twitter"/></span></a></li>
<li id="menu-item-10979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10979"><a href="https://www.facebook.com/GaugeMagazine" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/facebook-small.png" alt="Facebook"/></span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://gaugemagazine.com/">Gauge Magazine</a></p><p class="site-description" itemprop="description">Hot Rods, Mini Trucks, Lowriders, 4x4 and Imports</p>
<section id="sow-social-media-buttons-2" class="widget widget_sow-social-media-buttons"><div class="widget-wrap"><div class="so-widget-sow-social-media-buttons so-widget-sow-social-media-buttons-flat-dc84a825ca7b"><div class="social-media-button-container">
	
		<a class="ow-button-hover sow-social-media-button-facebook sow-social-media-button" title="Gauge Magazine on Facebook" target="_blank" href="https://www.facebook.com/GaugeMagazine">
			<img src="http://gaugemagazine.com/wp-content/uploads/2016/10/facebook.png" alt="Facebook"/>
		</a>
	
		<a class="ow-button-hover sow-social-media-button-twitter sow-social-media-button" title="Gauge Magazine on Twitter" target="_blank" href="https://twitter.com/gaugemag">
			<img src="http://gaugemagazine.com/wp-content/uploads/2016/10/twitter.png" alt="Twitter"/>
		</a>
	
		<a class="ow-button-hover sow-social-media-button-google-plus sow-social-media-button" title="Gauge Magazine on Google Plus" target="_blank" href="https://plus.google.com/+Gaugemagazine">
			<img src="http://gaugemagazine.com/wp-content/uploads/2016/10/gplus.png" alt="Google Plus"/>
		</a>
	
		<a class="ow-button-hover sow-social-media-button-pinterest sow-social-media-button" title="Gauge Magazine on Pinterest" target="_blank" href="https://www.pinterest.com/gaugemagazine/">
			<img src="http://gaugemagazine.com/wp-content/uploads/2016/10/pinterest.png" alt="Pinterest"/>
		</a>
	
		<a class="ow-button-hover sow-social-media-button-instagram sow-social-media-button" title="Gauge Magazine on Instagram" target="_blank" href="https://www.instagram.com/gaugemag/">
			<img src="http://gaugemagazine.com/wp-content/uploads/2016/10/instagram.png" alt="Instagram"/>
		</a>
	</div></div></div></section></div><div class="widget-area header-widget-area">
<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=394067&u=Gaugemedia&width=728&height=90"></script>
<section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://issuu.com/gaugemagazine/docs/gauge-magazine-may-2018-small?e=1626950/60893781" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://issuu.com/gaugemagazine/docs/gauge-magazine-may-2018-small?e=1626950/60893781', '');" id="topissuebtn" class="text-center"  target="_blank"><img src="http://www.gaugemagazine.com/wp-content/uploads/2016/10/latestissue.png" alt="Latest Issue" /></a></div>
		</div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-769"><a href="http://gaugemagazine.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-6456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6456"><a href="http://gaugemagazine.com/issues/" itemprop="url"><span itemprop="name">Issues</span></a></li>
<li id="menu-item-771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-771"><a href="/gauge-girls/" itemprop="url"><span itemprop="name">Gauge Girls</span></a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066"><a href="http://store.gaugemagazine.com/" itemprop="url"><span itemprop="name">Gauge Store</span></a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1065"><a href="http://gaugemagazine.com/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774"><a href="/featured-vehicles/" itemprop="url"><span itemprop="name">Featured Rides</span></a></li>
<li id="menu-item-1068" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1068"><a href="http://gaugemagazine.com/event-coverage/" itemprop="url"><span itemprop="name">Event Coverage</span></a></li>
<li id="menu-item-10661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10661"><a href="http://gaugemagazine.com/videos/" itemprop="url"><span itemprop="name">Videos</span></a>
<ul class="sub-menu">
	<li id="menu-item-10382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10382"><a href="http://gaugemagazine.com/videos/live-video-coverage/" itemprop="url"><span itemprop="name">Live Coverage</span></a></li>
</ul>
</li>
<li id="menu-item-10700" class="Right menu-item menu-item-type-post_type menu-item-object-page menu-item-10700"><a href="http://gaugemagazine.com/printed-copies/" itemprop="url"><span itemprop="name">Buy Printed Edition</span></a></li>
<li id="menu-item-10974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10974"><a href="https://issuu.com/gaugemagazine/docs/gauge-magazine-may-2018-small?e=1626950/60893781" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/latestissue-1.png" alt="Latest Issue"/></span></a></li>
</ul></div></nav><div class="site-inner"><div id='rev_wrap'></div><div class="content-sidebar-wrap"><main class="content"><article class="post-16411 post type-post status-publish format-standard has-post-thumbnail category-event-coverage category-june-2018 tag-drag-strip tag-import-face-off tag-lowered-rides tag-st-louis entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Import Face Off St. Louis</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-06-01T06:09:08+00:00">June 1, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://gaugemagazine.com/author/kz-babb/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">KZ</span></a></span> <span class="entry-comments-link"><a href="http://gaugemagazine.com/import-face-off-st-louis/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="at-above-post addthis_tool" data-url="http://gaugemagazine.com/import-face-off-st-louis/"></div>
<h2 style="text-align: center;">Import Face Off St. Louis</h2>
<p>Import Face Off St. Louis was held in Madison, IL at the Gateway Speedway on September 17, 2017.  It was another great year for this show as the day was action packed and full of the coolest rides around! Although this show is only one day, they make sure it is full of events, entertainment, and family fun for all to enjoy.</p>
<p><img class="aligncenter size-medium wp-image-16443 colorbox-16411" src="http://gaugemagazine.com/wp-content/uploads/2018/05/import-face-off-st-louis-2017_219-300x200.jpg" alt="Import Face Off St. Louis 2017" width="300" height="200" srcset="http://gaugemagazine.com/wp-content/uploads/2018/05/import-face-off-st-louis-2017_219-300x200.jpg 300w, http://gaugemagazine.com/wp-content/uploads/2018/05/import-face-off-st-louis-2017_219-272x182.jpg 272w, http://gaugemagazine.com/wp-content/uploads/2018/05/import-face-off-st-louis-2017_219.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>A couple hundred show vehicles attended from all styles and makes and models.  There were dozens of cars sliding around the drift lot and competitors and test and tune participants laying down fast times on the drag strip! Import Face Off St. Louis was full of entertainment such as the burnout contest, DJs playing music, and the models walking around and posing with fantastic rides!</p>
<p>Spectators were entertained all day with the drifting loft with only breaks to change up the layout but this was something that everyone stopped by to see at least once.  The show had a bit of everything for everyone including basic wheels and lowered to a full carbon fiber Nissan Z.  Whatever you were into, there was something that would catch your eye.  Drag Racing was also happening at Import Face Off from your basic street cars to fully built monsters laying down in 9 seconds!</p>
<p>If you are looking for a show that is full of fun for the entire family, then you&#8217;ll want to make sure you add Import Face Off St. Louis to your list of car shows!</p>
<p>Looking for more coverage on Import Face Off? We&#8217;ve got that coverage for you!</p>
<p>Interested in more information on Import Face Off St. Louis?  Check out their website!</p>
<p style="text-align: center;">Photos by: Chris Gosda</p>
<hr />
<style>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</style>
<div id="bwg_container1_0">
<div id="bwg_container2_0">
<form id="gal_front_form_0" method="post" action="#" data-current="0">
<div style="background-color:rgba(0, 0, 0, 0); text-align: center; width:100%; position: relative;">
<div id="ajax_loading_0" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display:none;">
<div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">
<div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >
<div id="loading_div_0" class="bwg_spider_ajax_loading" style="display: inline-block; text-align:center; position:relative; vertical-align:middle; background-image:url(http://gaugemagazine.com/wp-content/plugins/photo-gallery/images/ajax_loader.gif); float: none; width:30px;height:30px;background-size:30px 30px;">                  </div>
</p></div>
</p></div>
</p></div>
<div id="bwg_standart_thumbnails_0" class="bwg_standart_thumbnails_0">                              <a  class="bwg_lightbox_0" data-image-id="291105">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291105" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(23).jpg" alt="import-face-off-st-louis-2017 (23)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291106">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291106" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(25).jpg" alt="import-face-off-st-louis-2017 (25)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291107">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291107" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(26).jpg" alt="import-face-off-st-louis-2017 (26)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291108">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291108" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(24).jpg" alt="import-face-off-st-louis-2017 (24)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291109">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291109" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(21).jpg" alt="import-face-off-st-louis-2017 (21)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291110">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291110" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(22).jpg" alt="import-face-off-st-louis-2017 (22)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291111">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291111" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(20).jpg" alt="import-face-off-st-louis-2017 (20)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291112">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291112" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(19).jpg" alt="import-face-off-st-louis-2017 (19)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291113">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291113" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(18).jpg" alt="import-face-off-st-louis-2017 (18)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291114">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291114" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(17).jpg" alt="import-face-off-st-louis-2017 (17)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291115">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291115" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(15).jpg" alt="import-face-off-st-louis-2017 (15)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291116">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291116" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(16).jpg" alt="import-face-off-st-louis-2017 (16)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291117">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291117" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(14).jpg" alt="import-face-off-st-louis-2017 (14)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291118">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291118" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(10).jpg" alt="import-face-off-st-louis-2017 (10)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291119">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291119" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(11).jpg" alt="import-face-off-st-louis-2017 (11)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291120">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291120" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(12).jpg" alt="import-face-off-st-louis-2017 (12)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291121">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291121" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(13).jpg" alt="import-face-off-st-louis-2017 (13)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291122">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291122" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(9).jpg" alt="import-face-off-st-louis-2017 (9)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291123">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291123" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(8).jpg" alt="import-face-off-st-louis-2017 (8)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291124">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291124" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(7).jpg" alt="import-face-off-st-louis-2017 (7)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291125">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291125" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(6).jpg" alt="import-face-off-st-louis-2017 (6)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291126">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291126" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(5).jpg" alt="import-face-off-st-louis-2017 (5)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291127">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291127" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(4).jpg" alt="import-face-off-st-louis-2017 (4)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291128">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291128" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(2).jpg" alt="import-face-off-st-louis-2017 (2)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291129">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291129" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(3).jpg" alt="import-face-off-st-louis-2017 (3)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="291130">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="291130" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(1).jpg" alt="import-face-off-st-louis-2017 (1)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290881">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290881" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(249).jpg" alt="import-face-off-st-louis-2017 (249)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290882">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290882" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(248).jpg" alt="import-face-off-st-louis-2017 (248)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290883">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290883" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(250).jpg" alt="import-face-off-st-louis-2017 (250)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290884">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290884" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(246).jpg" alt="import-face-off-st-louis-2017 (246)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290885">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290885" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(247).jpg" alt="import-face-off-st-louis-2017 (247)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290886">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:270px; margin-left: 0px; margin-top: -90px;" id="290886" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(241).jpg" alt="import-face-off-st-louis-2017 (241)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290887">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290887" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(243).jpg" alt="import-face-off-st-louis-2017 (243)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290888">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290888" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(244).jpg" alt="import-face-off-st-louis-2017 (244)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290889">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290889" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(242).jpg" alt="import-face-off-st-louis-2017 (242)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290890">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290890" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(245).jpg" alt="import-face-off-st-louis-2017 (245)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290891">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290891" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(240).jpg" alt="import-face-off-st-louis-2017 (240)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290892">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290892" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(239).jpg" alt="import-face-off-st-louis-2017 (239)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290893">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:135.6px; margin-left: 0px; margin-top: -22.8px;" id="290893" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(238).jpg" alt="import-face-off-st-louis-2017 (238)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290894">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290894" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(237).jpg" alt="import-face-off-st-louis-2017 (237)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290895">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290895" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(236).jpg" alt="import-face-off-st-louis-2017 (236)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290896">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290896" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(233).jpg" alt="import-face-off-st-louis-2017 (233)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290897">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290897" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(235).jpg" alt="import-face-off-st-louis-2017 (235)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290898">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290898" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(234).jpg" alt="import-face-off-st-louis-2017 (234)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290899">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290899" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(232).jpg" alt="import-face-off-st-louis-2017 (232)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290900">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290900" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(230).jpg" alt="import-face-off-st-louis-2017 (230)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290901">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290901" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(231).jpg" alt="import-face-off-st-louis-2017 (231)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290902">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290902" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(229).jpg" alt="import-face-off-st-louis-2017 (229)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290903">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290903" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(228).jpg" alt="import-face-off-st-louis-2017 (228)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290904">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290904" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(227).jpg" alt="import-face-off-st-louis-2017 (227)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290905">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290905" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(222).jpg" alt="import-face-off-st-louis-2017 (222)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290906">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290906" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(223).jpg" alt="import-face-off-st-louis-2017 (223)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290907">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290907" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(225).jpg" alt="import-face-off-st-louis-2017 (225)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290908">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290908" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(224).jpg" alt="import-face-off-st-louis-2017 (224)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290909">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290909" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(226).jpg" alt="import-face-off-st-louis-2017 (226)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290910">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290910" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(219).jpg" alt="import-face-off-st-louis-2017 (219)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290911">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290911" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(220).jpg" alt="import-face-off-st-louis-2017 (220)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290912">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290912" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(221).jpg" alt="import-face-off-st-louis-2017 (221)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290913">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290913" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(217).jpg" alt="import-face-off-st-louis-2017 (217)" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="290914">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-16411" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="290914" src="http://gaugemagazine.com/wp-content/uploads/photo-gallery/Import-face-off-st-louis-2017/thumb/import-face-off-st-louis-2017_(218).jpg" alt="import-face-off-st-louis-2017 (218)" />                      </span>                    </span>                                      </span>                </a>                            </div>
<p>                <span class="bwg_nav_cont_0">        </p>
<div class="tablenav-pages_0">            <span class="pagination-links_0">        <a class="first-page disabled" title="Go to the first page">«</a>        <a class="prev-page disabled" title="Go to the previous page" >‹</a>        <span class="paging-input_0">          <span class="total-pages_0">1</span> of <span class="total-pages_0">            5          </span>        </span>        <a class="next-page-0" title="Go to the next page" >›</a>        <a class="last-page-0" title="Go to the last page">»</a>      </span>          </div>
<p>          <input type="hidden" id="page_number_0" name="page_number_0" value="1" />    <script type="text/javascript">      function spider_page_0(cur, x, y, load_more) {        if (typeof load_more == "undefined") {          var load_more = false;        }        if (jQuery(cur).hasClass('disabled')) {          return false;        }        var items_county_0 = 5;        switch (y) {          case 1:            if (x >= items_county_0) {              document.getElementById('page_number_0').value = items_county_0;            }            else {              document.getElementById('page_number_0').value = x + 1;            }            break;          case 2:            document.getElementById('page_number_0').value = items_county_0;            break;          case -1:            if (x == 1) {              document.getElementById('page_number_0').value = 1;            }            else {              document.getElementById('page_number_0').value = x - 1;            }            break;          case -2:            document.getElementById('page_number_0').value = 1;            break;          default:            document.getElementById('page_number_0').value = 1;        }        spider_frontend_ajax('gal_front_form_0', '0', 'bwg_standart_thumbnails_0', '0', '', 'album', 0, '', '', load_more);      }      jQuery('.first-page disabled').on('click', function() {        spider_page_0(this, 1, -2);      });      jQuery('.prev-page disabled').on('click', function() {        spider_page_0(this, 1, -1);        return false;      });      jQuery('.next-page-0').on('click', function() {        spider_page_0(this, 1, 1);        return false;      });      jQuery('.last-page-0').on('click', function() {        spider_page_0(this, 1, 2);      });      jQuery('.bwg_load_btn_0').on('click', function() {        spider_page_0(this, 1, 1, true);        return false;      });    </script>    </span>              </div>
</p></form>
<div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>
<div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
</p></div>
</p></div>
<p>	      <script>      function bwg_gallery_box_0(image_id) {        var filterTags = jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() ? jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() : 0;        var filtersearchname = jQuery("#bwg_search_input_0" ).val() ? "&filter_search_name_0=" + jQuery("#bwg_search_input_0" ).val() : '';        spider_createpopup('http://gaugemagazine.com/wp-admin/admin-ajax.php?action=GalleryBox&tags=0&current_view=0&gallery_id=1811&theme_id=1&thumb_width=180&thumb_height=90&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=date&wd_ord=asc&enable_image_filmstrip=1&image_filmstrip_height=50&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=0&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=0&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=1&image_id=' + image_id + "&filter_tag_0=" +  filterTags + filtersearchname, '0', '800', '500', 1, 'testpopup', 5, "bottom");      }      function bwg_document_ready_0() {        var bwg_touch_flag = false;        jQuery(".bwg_lightbox_0").on("click", function () {          if (!bwg_touch_flag) {            bwg_touch_flag = true;            setTimeout(function(){ bwg_touch_flag = false; }, 100);            bwg_gallery_box_0(jQuery(this).attr("data-image-id"));            return false;          }        });               }      jQuery(document).ready(function () {        bwg_document_ready_0();      });    </script>    <!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --></p>
<div class="at-below-post addthis_tool" data-url="http://gaugemagazine.com/import-face-off-st-louis/"></div>
<p><!-- AddThis Share Buttons generic via filter on the_content --></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://gaugemagazine.com/import-face-off-st-louis/"
    dc:identifier="http://gaugemagazine.com/import-face-off-st-louis/"
    dc:title="Import Face Off St. Louis"
    trackback:ping="http://gaugemagazine.com/import-face-off-st-louis/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://gaugemagazine.com/event-coverage/" rel="category tag">Event Coverage</a>, <a href="http://gaugemagazine.com/issues/2018/june-2018/" rel="category tag">June 2018</a></span> <span class="entry-tags">Tagged With: <a href="http://gaugemagazine.com/tag/drag-strip/" rel="tag">Drag Strip</a>, <a href="http://gaugemagazine.com/tag/import-face-off/" rel="tag">Import Face Off</a>, <a href="http://gaugemagazine.com/tag/lowered-rides/" rel="tag">Lowered rides</a>, <a href="http://gaugemagazine.com/tag/st-louis/" rel="tag">St. Louis</a></span></p><div class="after-entry widget-area"><section id="sow-post-carousel-3" class="widget widget_sow-post-carousel"><div class="widget-wrap"><div class="so-widget-sow-post-carousel so-widget-sow-post-carousel-default-971e41e9e54d">
	<div class="sow-carousel-title">
		<h4 class="widget-title widgettitle">Related Articles</h4>

		<a href="#" class="sow-carousel-next" title="Next"></a>
		<a href="#" class="sow-carousel-previous" title="Previous"></a>
	</div>

	<div class="sow-carousel-container">

		<a href="#" class="sow-carousel-previous" title="Previous"></a>

		<a href="#" class="sow-carousel-next" title="Next"></a>

		<div class="sow-carousel-wrapper"
		     data-found-posts="1108"
		     data-ajax-url="http://gaugemagazine.com/wp-admin/admin-ajax.php?_widgets_nonce=f2ede6ae3b"
			>
			<ul class="sow-carousel-items">
					<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/volktoberfest-2017/" style="background-image: url(http://gaugemagazine.com/wp-content/uploads/2018/05/volktoberfest-2017_101-272x182.jpg)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/volktoberfest-2017/">Volktoberfest 2017</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/chicago-world-wheels-2018/" style="background-image: url(http://gaugemagazine.com/wp-content/uploads/2018/05/chicago-world-of-wheels-2018_36-272x182.jpg)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/chicago-world-wheels-2018/">Chicago World of Wheels 2018</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/automotive-recovery-unit-necessary-modern-hvac-tech/" style="background-image: url(http://gaugemagazine.com/wp-content/uploads/2018/05/recovery-unit-272x182.jpg)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/automotive-recovery-unit-necessary-modern-hvac-tech/">Why Is An Automotive Recovery Unit Necessary For The Modern HVAC Tech</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/windshield-replacement-claims-rise-phoenix-arizona/" style="background-image: url(http://gaugemagazine.com/wp-content/uploads/2018/05/car-audio-broken-windshield-272x182.jpg)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/windshield-replacement-claims-rise-phoenix-arizona/">Windshield Replacement Claims Rise in Phoenix Arizona</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/choosing-right-car-seat-covers/" style="background-image: url(http://gaugemagazine.com/wp-content/uploads/2018/05/seat-cover-272x182.jpg)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/choosing-right-car-seat-covers/">Choosing The Right Car Seat Covers</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/going-large-motorcycle-event-ride-vs-ship-bike/" style="background-image: url(http://gaugemagazine.com/wp-content/uploads/2018/05/motorcycle-event-272x182.jpg)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/going-large-motorcycle-event-ride-vs-ship-bike/">Going to a Large Motorcycle Event: Ride vs. Ship Your Bike</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/workers-compensation-cover-car-accidents/" style="background-image: url(http://gaugemagazine.com/wp-content/uploads/2018/05/car-accident-272x182.jpg)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/workers-compensation-cover-car-accidents/">Does Workers Compensation Cover Car Accidents?</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/4-best-cars-summer-road-trips/" style="background-image: url(http://gaugemagazine.com/wp-content/uploads/2018/05/summer-road-trip-honda-272x182.jpg)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/4-best-cars-summer-road-trips/">The 4 Best Cars For Summer Road Trips</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/led-garage-lights-vs-fluorescent/" style="background-image: url(http://gaugemagazine.com/wp-content/uploads/2018/05/led-garage-lights-272x182.jpg)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/led-garage-lights-vs-fluorescent/">LED Garage Lights vs Fluorescent</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/5-things-look-getting-garage-door/" style="background-image: url(http://gaugemagazine.com/wp-content/uploads/2018/05/garage-door-272x182.jpg)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/5-things-look-getting-garage-door/">5 Things to Look for When Getting a Garage Door</a></h3>
	</li>
			</ul>
		</div>
	</div>
	<input type="hidden" name="instance_hash" value="73aa7821"/>
</div></div></section>
</div></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/import-face-off-st-louis/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://gaugemagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16411' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="62e8fa203d" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166"/></p>			</form>
			</div><!-- #respond -->
	
<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=394068&u=Gaugemedia&width=728&height=90"></script>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://gaugemagazine.com/" role="search"><meta itemprop="target" content="http://gaugemagazine.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></div></section>
<section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=394071&u=Gaugemedia&width=300&height=250"></script>
</div>
		</div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Issue</h4>
			<div class="textwidget"><p><a href="http://issuu.com/gaugemagazine/docs/gauge-magazine-may-2018-small?e=1626950/60893781" target="_blank" rel="noopener"><img src="http://gaugemagazine.com/wp-content/uploads/2018/05/May-2018-Gauge-Magazine-Cover-small.jpg " alt="May 2018 Gauge Magazine Cover" width="300" height="398" /></a></p></div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Site Sponsors</h4>
			<div class="textwidget"><div class="box_rightdisplay" style="text-align: center;">
<p style="text-align: center;"><a href="http://www.slamology.com" target="_blank" rel="noopener"><img style="width: 280px; height: 102px;" src="/wp-content/uploads/2017/01/slamologygauge.jpg" alt="slamology automotive and music festival " /></a></p>
<p style="text-align: center;"><a href="http://levelrideairsuspension.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://levelrideairsuspension.com/', '');" title="level ride suspension"  target="_blank" rel="noopener"><img src="http://gaugemagazine.com/wp-content/uploads/2018/02/level-ride-site-sponsor.jpg" alt="Level Ride Air Suspension" width="250" height="84" /></a></p>
<p><a href="http://store.gaugemagazine.com/search.aspx?manufacturer=1424"><img style="width: 250px; height: 84px;" src="/wp-content/uploads/2017/01/airlift-performance-air-suspension.jpg" alt="Air Lift Air Supspension" /></a></p>
<p style="text-align: center;"><a href="http://www.adaptitusa.com"><img style="width: 265px; height: 97px;" src="http://gaugemagazine.com/wp-content/uploads/2017/01/adaptit-usa_gauge1349205523.jpg" alt="adaptit usa wheel adapters" /></a></p>
<p style="text-align: center;"><a href="http://www.nvx.com/" target="_blank" rel="noopener"><img style="width: 250px; height: 137px;" src="/wp-content/uploads/2017/01/NVX-Logo-300x164.jpg" alt="NVX Audio Gauge Magazine Site Sponsor" /></a></p>
<p style="text-align: center;"><a href="http://wheeltub.com/"><img style="width: 266px; height: 97px;" src="http://gaugemagazine.com/wp-content/uploads/2017/01/wheeltub_gauge1370215647.jpg" alt="custom made wheel tubs" /></a></p>
<p style="text-align: center;"><a href="http://www.fullriverbattery.com/series/batteries/full-throttle" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.fullriverbattery.com/series/batteries/full-throttle', '');" title="full throttle battery"  target="_blank" rel="noopener"><img src="http://gaugemagazine.com/wp-content/uploads/2018/02/full-throttle-battery.jpg" alt="full throttle battery" width="280" height="187" /></a></p>
<p style="text-align: center;"><a href="http://store.gaugemagazine.com/search.aspx?manufacturer=1084" target="_blank" rel="noopener"><img style="width: 280px; height: 106px;" src="http://gaugemagazine.com/wp-content/uploads/2017/01/ridetech_gauge1349206500.jpg" alt="Ridetech suspension" /></a></p>
<p style="text-align: center;"><a href="http://store.gaugemagazine.com/search.aspx?manufacturer=1412" target="_blank" rel="noopener"><img style="width: 280px; height: 106px;" src="http://gaugemagazine.com/wp-content/uploads/2017/01/dakota-digital_gauge1349207313.jpg" alt="Dakota Digital Gauges" /></a></p>
<p style="text-align: center;"><a href="http://www.indybodywerks.com" target="_blank" rel="noopener"><img style="width: 270px; height: 153px;" src="/wp-content/uploads/2017/01/Indy-body-werks.jpg" alt="Indy Body Werks indianapolis auto body shop" /></a></p>
<p style="text-align: center;"><a href="http://store.gaugemagazine.com/search.aspx?manufacturer=1413" target="_blank" rel="noopener"><img style="width: 265px; height: 97px;" src="http://gaugemagazine.com/wp-content/uploads/2017/01/smc_gauge1349276544.jpg" alt="" /></a></p>
<p style="text-align: center;">&nbsp;</p>
</div></div>
		</div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=394072&u=Gaugemedia&width=300&height=250"></script>
</div>
		</div></section>
<section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like us on Facebook</h4>
			<div class="textwidget"><p>
	<iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fgaugemagazine&amp;width=292&amp;colorscheme=light&amp;connections=10&amp;stream=true&amp;header=false&amp;height=555" style="border:none; overflow:hidden; width:100%; height:555px;"></iframe></p>
</div>
		</div></section>
<section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Upcoming Events</h4>

		<!-- Event  -->
		<div class="type-tribe_events post-13801 tribe-clearfix tribe-events-venue-11312 tribe-events-organizer-11313">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">02</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://gaugemagazine.com/event/good-guys-25th-summer-get-together/" rel="bookmark">Good Guys 25th Summer Get-Together</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 2 @ 8:00 am</span> - <span class="tribe-event-date-end">June 3 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Pleasanton</span>
					
											<span class="tribe-events-region">CA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-13803 tribe-clearfix tribe-events-venue-12852 tribe-events-organizer-11313">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://gaugemagazine.com/event/good-guys-26th-east-coast-nationals/" rel="bookmark">Good Guys 26th East Coast Nationals</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 8 @ 8:00 am</span> - <span class="tribe-event-date-end">June 9 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Rhinebeck</span>
					
											<span class="tribe-events-region">IN</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-15866 tribe-clearfix tribe-events-venue-12976 tribe-events-organizer-15868">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://gaugemagazine.com/event/15th-annual-slamology-automotive-music-festival/" rel="bookmark">15th annual Slamology Automotive and Music Festival</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 8 @ 8:00 am</span> - <span class="tribe-event-date-end">June 10 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Clermont, IN 46234</span>
					
											<span class="tribe-events-region">IN</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-13807 tribe-clearfix tribe-events-venue-12855 tribe-events-organizer-11313">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://gaugemagazine.com/event/good-guys-27th-speedway-motors-heartland-nationals/" rel="bookmark">Good Guys 27th Speedway Motors Heartland Nationals</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 29 @ 8:00 am</span> - <span class="tribe-event-date-end">July 1 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Des Moines</span>
					
											<span class="tribe-events-region">IA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-13809 tribe-clearfix tribe-events-venue-12858 tribe-events-organizer-11313">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Jul			</span>
		
		<span class="list-daynumber">06</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://gaugemagazine.com/event/good-guys-21st-ppg-nationals/" rel="bookmark">Good Guys 21st PPG Nationals</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 6 @ 8:00 am</span> - <span class="tribe-event-date-end">July 8 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Columbus</span>
					
											<span class="tribe-events-region">OH</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://gaugemagazine.com/calendar/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div></section>
<script type="application/ld+json">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</script></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hot Links</h4>
			<div class="textwidget">Visit our Hot Links page to see our partners and favorite vendors and sponsors who can help you make the most out of your ride.

<a href="/hot-links/">Hot Links</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="sow-editor-2" class="widget widget_sow-editor"><div class="widget-wrap"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h4 class="widget-title widgettitle">Shop Gauge Store</h4>

<div class="siteorigin-widget-tinymce textwidget">
	</div>
</div></div></section>
<section id="sow-slider-2" class="widget widget_sow-slider"><div class="widget-wrap"><div class="so-widget-sow-slider so-widget-sow-slider-default-abf3e628296a"><div class="sow-slider-base " style="display: none"><ul class="sow-slider-images" data-settings="{&quot;pagination&quot;:true,&quot;speed&quot;:800,&quot;timeout&quot;:8000,&quot;swipe&quot;:true}">		<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/air-management-parts\/air-tanks\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
											<a href="http://store.gaugemagazine.com/air-management-parts/air-tanks/"
																					target="_blank" 																												rel="noopener noreferrer" 													>
										<img width="932" height="200" src="http://gaugemagazine.com/wp-content/uploads/2016/10/Air-ride-air-tanks.png" class="attachment-full size-full colorbox-16411 " alt="" srcset="http://gaugemagazine.com/wp-content/uploads/2016/10/Air-ride-air-tanks.png 932w, http://gaugemagazine.com/wp-content/uploads/2016/10/Air-ride-air-tanks-300x64.png 300w, http://gaugemagazine.com/wp-content/uploads/2016/10/Air-ride-air-tanks-768x165.png 768w" sizes="(max-width: 932px) 100vw, 932px" />											</a>
									</div>
			</div>
					</li>
				<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/air-suspension\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
											<a href="http://store.gaugemagazine.com/air-suspension/"
																					target="_blank" 																												rel="noopener noreferrer" 													>
										<img width="932" height="200" src="http://gaugemagazine.com/wp-content/uploads/2016/10/Air-suspension.png" class="attachment-full size-full colorbox-16411 " alt="" srcset="http://gaugemagazine.com/wp-content/uploads/2016/10/Air-suspension.png 932w, http://gaugemagazine.com/wp-content/uploads/2016/10/Air-suspension-300x64.png 300w, http://gaugemagazine.com/wp-content/uploads/2016/10/Air-suspension-768x165.png 768w" sizes="(max-width: 932px) 100vw, 932px" />											</a>
									</div>
			</div>
					</li>
				<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/wheels-and-accessories\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
											<a href="http://store.gaugemagazine.com/wheels-and-accessories/"
																					target="_blank" 																												rel="noopener noreferrer" 													>
										<img width="932" height="200" src="http://gaugemagazine.com/wp-content/uploads/2016/10/custom-wheel-accessories.png" class="attachment-full size-full colorbox-16411 " alt="" srcset="http://gaugemagazine.com/wp-content/uploads/2016/10/custom-wheel-accessories.png 932w, http://gaugemagazine.com/wp-content/uploads/2016/10/custom-wheel-accessories-300x64.png 300w, http://gaugemagazine.com/wp-content/uploads/2016/10/custom-wheel-accessories-768x165.png 768w" sizes="(max-width: 932px) 100vw, 932px" />											</a>
									</div>
			</div>
					</li>
				<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/lifted-suspension\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
											<a href="http://store.gaugemagazine.com/lifted-suspension/"
																					target="_blank" 																												rel="noopener noreferrer" 													>
										<img width="932" height="200" src="http://gaugemagazine.com/wp-content/uploads/2016/10/Lifted-suspension.png" class="attachment-full size-full colorbox-16411 " alt="" srcset="http://gaugemagazine.com/wp-content/uploads/2016/10/Lifted-suspension.png 932w, http://gaugemagazine.com/wp-content/uploads/2016/10/Lifted-suspension-300x64.png 300w, http://gaugemagazine.com/wp-content/uploads/2016/10/Lifted-suspension-768x165.png 768w" sizes="(max-width: 932px) 100vw, 932px" />											</a>
									</div>
			</div>
					</li>
				<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/suspension\/lowered-suspension\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
											<a href="http://store.gaugemagazine.com/suspension/lowered-suspension/"
																					target="_blank" 																												rel="noopener noreferrer" 													>
										<img width="932" height="200" src="http://gaugemagazine.com/wp-content/uploads/2016/10/Lowered-suspension.png" class="attachment-full size-full colorbox-16411 " alt="" srcset="http://gaugemagazine.com/wp-content/uploads/2016/10/Lowered-suspension.png 932w, http://gaugemagazine.com/wp-content/uploads/2016/10/Lowered-suspension-300x64.png 300w, http://gaugemagazine.com/wp-content/uploads/2016/10/Lowered-suspension-768x165.png 768w" sizes="(max-width: 932px) 100vw, 932px" />											</a>
									</div>
			</div>
					</li>
				<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/towing-and-accessories\/helper-bag-kits\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
											<a href="http://store.gaugemagazine.com/towing-and-accessories/helper-bag-kits/"
																					target="_blank" 																												rel="noopener noreferrer" 													>
										<img width="932" height="200" src="http://gaugemagazine.com/wp-content/uploads/2016/10/overload-air-bags.png" class="attachment-full size-full colorbox-16411 " alt="" srcset="http://gaugemagazine.com/wp-content/uploads/2016/10/overload-air-bags.png 932w, http://gaugemagazine.com/wp-content/uploads/2016/10/overload-air-bags-300x64.png 300w, http://gaugemagazine.com/wp-content/uploads/2016/10/overload-air-bags-768x165.png 768w" sizes="(max-width: 932px) 100vw, 932px" />											</a>
									</div>
			</div>
					</li>
		</ul>				<ol class="sow-slider-pagination">
											<li><a href="#" data-goto="0">1</a></li>
											<li><a href="#" data-goto="1">2</a></li>
											<li><a href="#" data-goto="2">3</a></li>
											<li><a href="#" data-goto="3">4</a></li>
											<li><a href="#" data-goto="4">5</a></li>
											<li><a href="#" data-goto="5">6</a></li>
									</ol>

				<div class="sow-slide-nav sow-slide-nav-next">
					<a href="#" data-goto="next" data-action="next">
						<em class="sow-sld-icon-thick-rounded-right"></em>
					</a>
				</div>

				<div class="sow-slide-nav sow-slide-nav-prev">
					<a href="#" data-goto="previous" data-action="prev">
						<em class="sow-sld-icon-thick-rounded-left"></em>
					</a>
				</div>
				</div></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="sow-editor-3" class="widget widget_sow-editor"><div class="widget-wrap"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h4 class="widget-title widgettitle">Info</h4>

<div class="siteorigin-widget-tinymce textwidget">
	<p><a href="http://gaugemagazine.com/issues/">Back Issues</a><br />
<a href="http://gaugemagazine.com/gauge-girls/">Models</a><br />
<a href="http://store.gaugemagazine.com/" target="_blank">Gauge Store</a><br />
<a href="http://gaugemagazine.com/featured-vehicles/">Vehicle Features</a><br />
<a href="http://gaugemagazine.com/event-coverage/">Event Coverage</a><br />
<a href="http://gaugemagazine.com/videos/">Videos</a><br />
<a href="http://gaugemagazine.com/printed-copies/">Buy Printed Copy<br />
</a><a href="http://gaugemagazine.com/contact/">Contact Us</a></p>
<hr />
</div>
</div></div></section>
<section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Social</h4>
<ul><li><a href="https://www.facebook.com//GaugeMagazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View /GaugeMagazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com//gaugemag/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View /gaugemag&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/gaugemag/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View gaugemag&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/gaugemagazine/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View gaugemagazine&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/user/gaugemagazine/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View gaugemagazine&#8217;s profile on YouTube</span></a></li><li><a href="https://plus.google.com/u/0/+Gaugemagazine/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View +Gaugemagazine&#8217;s profile on Google+</span></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright &#x000A9;&nbsp;2018 · Gauge Media Group Inc.  </div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='genericons-css'  href='http://gaugemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jQueryColorboxSettingsArray = {"jQueryColorboxVersion":"4.6.2","colorboxInline":"false","colorboxIframe":"false","colorboxGroupId":"","colorboxTitle":"","colorboxWidth":"false","colorboxHeight":"false","colorboxMaxWidth":"false","colorboxMaxHeight":"false","colorboxSlideshow":"false","colorboxSlideshowAuto":"false","colorboxScalePhotos":"true","colorboxPreloading":"true","colorboxOverlayClose":"true","colorboxLoop":"true","colorboxEscKey":"true","colorboxArrowKey":"true","colorboxScrolling":"true","colorboxOpacity":"0.85","colorboxTransition":"elastic","colorboxSpeed":"350","colorboxSlideshowSpeed":"2500","colorboxClose":"close","colorboxNext":"next","colorboxPrevious":"previous","colorboxSlideshowStart":"start slideshow","colorboxSlideshowStop":"stop slideshow","colorboxCurrent":"{current} of {total} images","colorboxXhrError":"This content failed to load.","colorboxImgError":"This image failed to load.","colorboxImageMaxWidth":"80%","colorboxImageMaxHeight":"80%","colorboxImageHeight":"false","colorboxImageWidth":"false","colorboxLinkHeight":"false","colorboxLinkWidth":"false","colorboxInitialHeight":"100","colorboxInitialWidth":"300","autoColorboxJavaScript":"","autoHideFlash":"","autoColorbox":"true","autoColorboxGalleries":"","addZoomOverlay":"","useGoogleJQuery":"","colorboxAddClassToLinks":""};
/* ]]> */
</script>


<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>

<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>


<script async="async" type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201822.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'118863909',post:'16411',tz:'-4',srv:'gaugemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '118863909', '16411' ]);
</script>
<script defer type="text/javascript" src="http://gaugemagazine.com/wp-content/cache/minify/a5d9c.default.include-footer.2d2ecd.js"></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Minified using disk

Served from: gaugemagazine.com @ 2018-06-01 06:09:24 by W3 Total Cache
-->