<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Semis and Haulers at SEMA 2016 - Gauge Magazine</title>
<meta name="description" content="The Semis and Haulers at SEMA 2016 were a show stopper this year. With all of the amazing details and color schemes coming from the semis and haulers"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://gaugemagazine.com/semis-haulers-sema-2016/" />
<link rel="publisher" href="http://google.com/+Gaugemagazine"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Semis and Haulers at SEMA 2016" />
<meta property="og:description" content="The Semis and Haulers at SEMA 2016 were a show stopper this year. With all of the amazing details, color schemes, and audio coming from the semis and haulers was absolutely outrageous, definitely not something that you would expect from a semi" />
<meta property="og:url" content="http://gaugemagazine.com/semis-haulers-sema-2016/" />
<meta property="og:site_name" content="Gauge Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/GaugeMagazine" />
<meta property="article:tag" content="2016" />
<meta property="article:tag" content="Haulers" />
<meta property="article:tag" content="las Vegas" />
<meta property="article:tag" content="NV" />
<meta property="article:tag" content="SEMA" />
<meta property="article:tag" content="Semis" />
<meta property="article:section" content="December 2016" />
<meta property="article:published_time" content="2016-11-24T12:03:20-05:00" />
<meta property="article:modified_time" content="2016-12-01T14:58:00-05:00" />
<meta property="og:updated_time" content="2016-12-01T14:58:00-05:00" />
<meta property="fb:admins" content="1137352167" />
<meta property="og:image" content="http://gaugemagazine.com/wp-content/uploads/2016/11/semi-and-hauler-of-sema-2016.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Semis and Haulers at SEMA 2016 were a show stopper this year. With all of the amazing details, color schemes, and audio coming from the semis and haulers was absolutely outrageous, definitely not something that you would expect from a semi." />
<meta name="twitter:title" content="Semis and Haulers at SEMA 2016" />
<meta name="twitter:site" content="@gaugemag" />
<meta name="twitter:image" content="http://gaugemagazine.com/wp-content/uploads/2016/11/semi-and-hauler-of-sema-2016.jpg" />
<meta name="twitter:creator" content="@gaugemag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gauge Magazine &raquo; Feed" href="http://gaugemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gauge Magazine &raquo; Comments Feed" href="http://gaugemagazine.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Gauge Magazine &raquo; iCal Feed" href="http://gaugemagazine.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Gauge Magazine &raquo; Semis and Haulers at SEMA 2016 Comments Feed" href="http://gaugemagazine.com/semis-haulers-sema-2016/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gaugemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme9-css'  href='http://gaugemagazine.com/wp-content/plugins/jquery-colorbox/themes/theme9/colorbox.css?ver=4.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://gaugemagazine.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://gaugemagazine.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://gaugemagazine.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://gaugemagazine.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://gaugemagazine.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_0-css'  href='https://fonts.googleapis.com/css?family=ABeeZee|Abel|Abril+Fatface|Aclonica|Acme|Actor|Adamina|Advent+Pro|Aguafina+Script|Akronim|Aladin|Aldrich|Alef|Alegreya|Alegreya+SC|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Alice|Alike|Alike+Angular|Allan|Allerta|Allerta+Stencil|Allura|Almendra|Almendra+Display|Almendra+SC|Amarante|Amaranth|Amatic+SC|Amethysta|Amiri|Amita|Anaheim|Andada|Andika|Angkor|Annie+Use+Your+Telescope|Anonymous+Pro|Antic|Antic+Didone|Antic+Slab|Anton|Arapey|Arbutus|Arbutus+Slab|Architects+Daughter|Archivo+Black|Archivo+Narrow|Arimo|Arizonia|Armata|Artifika|Arvo|Arya|Asap|Asar|Asset|Astloch|Asul|Atomic+Age|Aubrey|Audiowide|Autour+One|Average|Average+Sans|Averia+Gruesa+Libre|Averia+Libre|Averia+Sans+Libre|Averia+Serif+Libre|Bad+Script|Balthazar|Bangers|Basic|Battambang|Baumans|Bayon|Belgrano|BenchNine|Bentham|Berkshire+Swash|Bevan|Bigelow+Rules|Bigshot+One|Bilbo|Bilbo+Swash+Caps|Biryani|Bitter|Black+Ops+One|Bokor|Bonbon|Boogaloo|Bowlby+One|Bowlby+One+SC|Brawler|Bree+Serif|Bubblegum+Sans|Bubbler+One|Buda|Buda+Light+300|Buenard|Butcherman|Butterfly+Kids|Cabin|Cabin+Condensed|Cabin+Sketch|Caesar+Dressing|Cagliostro|Calligraffitti|Cambay|Cambo|Candal|Cantarell|Cantata+One|Cantora+One|Capriola|Cardo|Carme|Carrois+Gothic|Carrois+Gothic+SC|Carter+One|Caudex|Caveat+Brush|Cedarville+Cursive|Ceviche+One|Changa+One|Chango|Chau+Philomene+One|Chela+One|Chelsea+Market|Chenla|Cherry+Cream+Soda|Chewy|Chicle|Chivo|Chonburi|Cinzel|Cinzel+Decorative|Clicker+Script|Coda|Coda+Caption|Codystar|Combo|Comfortaa|Coming+Soon|Concert+One|Condiment|Content|Contrail+One&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_150-css'  href='https://fonts.googleapis.com/css?family=Convergence|Cookie|Copse|Corben|Courgette|Cousine|Coustard|Covered+By+Your+Grace|Crafty+Girls|Creepster|Crete+Round|Crimson+Text|Croissant+One|Crushed|Cuprum|Cutive|Cutive+Mono|Damion|Dancing+Script|Dangrek|Dawning+of+a+New+Day|Days+One|Dekko|Delius|Delius+Swash+Caps|Delius+Unicase|Della+Respira|Denk+One|Devonshire|Dhurjati|Didact+Gothic|Diplomata|Diplomata+SC|Domine|Donegal+One|Doppio+One|Dorsa|Dosis|Dr+Sugiyama|Droid+Sans|Droid+Sans+Mono|Droid+Serif|Duru+Sans|Dynalight|EB+Garamond|Eagle+Lake|Eater|Economica|Eczar|Ek+Mukta|Electrolize|Elsie|Elsie+Swash+Caps|Emblema+One|Emilys+Candy|Engagement|Englebert|Enriqueta|Erica+One|Esteban|Euphoria+Script|Ewert|Exo|Exo+2|Expletus+Sans|Fanwood+Text|Fascinate|Fascinate+Inline|Faster+One|Fasthand|Fauna+One|Federant|Federo|Felipa|Fenix|Finger+Paint|Fira+Mono|Fjalla+One|Fjord+One|Flamenco|Flavors|Fondamento|Fontdiner+Swanky|Forum|Francois+One|Freckle+Face|Fredericka+the+Great|Fredoka+One|Freehand|Fresca|Frijole|Fruktur|Fugaz+One|GFS+Didot|GFS+Neohellenic|Gabriela|Gafata|Galdeano|Galindo|Gentium+Basic|Gentium+Book+Basic|Geo|Geostar|Geostar+Fill|Germania+One|Gidugu|Gilda+Display|Give+You+Glory|Glass+Antiqua|Glegoo|Gloria+Hallelujah|Goblin+One|Gochi+Hand|Gorditas|Goudy+Bookletter+1911|Graduate|Grand+Hotel|Gravitas+One|Great+Vibes|Griffy|Gruppo|Gudea|Gurajada|Habibi|Halant|Hammersmith+One|Hanalei|Hanalei+Fill|Handlee|Hanuman|Happy+Monkey|Headland+One|Henny+Penny|Herr+Von+Muellerhoff|Hind|Holtwood+One+SC|Homemade+Apple|Homenaje|IM+Fell+DW+Pica|IM+Fell+DW+Pica+SC|IM+Fell+Double+Pica|IM+Fell+Double+Pica+SC|IM+Fell+English|IM+Fell+English+SC|IM+Fell+French+Canon|IM+Fell+French+Canon+SC|IM+Fell+Great+Primer|IM+Fell+Great+Primer+SC|Iceberg|Iceland&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_300-css'  href='https://fonts.googleapis.com/css?family=Imprima|Inconsolata|Inder|Indie+Flower|Inika|Inknut+Antiqua|Irish+Grover|Istok+Web|Italiana|Italianno|Itim|Jacques+Francois|Jacques+Francois+Shadow|Jaldi|Jim+Nightshade|Jockey+One|Jolly+Lodger|Josefin+Sans|Josefin+Slab|Joti+One|Judson|Julee|Julius+Sans+One|Junge|Jura|Just+Another+Hand|Just+Me+Again+Down+Here|Kadwa|Kameron|Kanit|Karla|Kaushan+Script|Kavoon|Keania+One|Kelly+Slab|Kenia|Khand|Khmer|Khula|Kite+One|Knewave|Kotta+One|Koulen|Kranky|Kreon|Kristi|Krona+One|Kurale|La+Belle+Aurore|Laila|Lakki+Reddy|Lancelot|Lateef|Lato|League+Script|Leckerli+One|Ledger|Lekton|Lemon|Libre+Baskerville|Life+Savers|Lilita+One|Lily+Script+One|Limelight|Linden+Hill|Lobster|Lobster+Two|Londrina+Outline|Londrina+Shadow|Londrina+Sketch|Londrina+Solid|Lora|Love+Ya+Like+A+Sister|Loved+by+the+King|Lovers+Quarrel|Luckiest+Guy|Lusitana|Lustria|Macondo|Macondo+Swash+Caps|Magra|Maiden+Orange|Mako|Mandali|Marcellus|Marcellus+SC|Marck+Script|Margarine|Marko+One|Marmelad|Martel|Martel+Sans|Marvel|Mate|Mate+SC|Maven+Pro|McLaren|Meddon|MedievalSharp|Medula+One|Megrim|Meie+Script|Merienda|Merienda+One|Merriweather|Merriweather+Sans|Metal|Metal+Mania|Metamorphous|Metrophobic|Michroma|Milonga|Miltonian|Miltonian+Tattoo|Miniver|Miss+Fajardose|Modak|Modern+Antiqua|Molengo|Molle:400i|Monda|Monofett|Monoton|Monsieur+La+Doulaise|Montaga|Montez|Montserrat|Montserrat+Alternates|Montserrat+Subrayada|Moul|Moulpali|Mountains+of+Christmas|Mouse+Memoirs|Mr+Bedfort|Mr+Dafoe|Mr+De+Haviland|Mrs+Saint+Delafield|Mrs+Sheppards|Muli|Mystery+Quest|NTR|Neucha|Neuton|New+Rocker|News+Cycle|Niconne|Nixie+One|Nobile|Nokora|Norican&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_450-css'  href='https://fonts.googleapis.com/css?family=Nosifer|Nothing+You+Could+Do|Noticia+Text|Noto+Sans|Noto+Serif|Nova+Cut|Nova+Flat|Nova+Mono|Nova+Oval|Nova+Round|Nova+Script|Nova+Slim|Nova+Square|Numans|Nunito|Odor+Mean+Chey|Offside|Old+Standard+TT|Oldenburg|Oleo+Script|Oleo+Script+Swash+Caps|Open+Sans|Open+Sans+Condensed:300|Oranienbaum|Orbitron|Oregano|Orienta|Original+Surfer|Oswald|Over+the+Rainbow|Overlock|Overlock+SC|Ovo|Oxygen|Oxygen+Mono|PT+Mono|PT+Sans|PT+Sans+Caption|PT+Sans+Narrow|PT+Serif|PT+Serif+Caption|Pacifico|Palanquin|Palanquin+Dark|Paprika|Parisienne|Passero+One|Passion+One|Pathway+Gothic+One|Patrick+Hand|Patrick+Hand+SC|Patua+One|Paytone+One|Peddana|Peralta|Permanent+Marker|Petit+Formal+Script|Petrona|Philosopher|Piedra|Pinyon+Script|Pirata+One|Plaster|Play|Playball|Playfair+Display|Playfair+Display+SC|Podkova|Poiret+One|Poller+One|Poly|Pompiere|Pontano+Sans|Poppins|Port+Lligat+Sans|Port+Lligat+Slab|Pragati+Narrow|Prata|Preahvihear|Press+Start+2P|Princess+Sofia|Prociono|Prosto+One|Puritan|Purple+Purse|Quando|Quantico|Quattrocento|Quattrocento+Sans|Questrial|Quicksand|Quintessential|Qwigley|Racing+Sans+One|Radley|Rajdhani|Raleway|Raleway+Dots|Ramabhadra|Ramaraja|Rambla|Rammetto+One|Ranchers|Rancho|Ranga|Rationale|Ravi+Prakash|Redressed|Reenie+Beanie|Revalia|Rhodium+Libre|Ribeye|Ribeye+Marrow|Righteous|Risque|Roboto|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Rochester|Rock+Salt|Rokkitt|Romanesco|Ropa+Sans|Rosario|Rosarivo|Rouge+Script|Rozha+One|Rubik|Rubik+Mono+One|Rubik+One|Ruda|Rufina|Ruge+Boogie|Ruluko|Rum+Raisin|Ruslan+Display|Russo+One|Ruthie|Rye|Sacramento|Sahitya|Sail|Salsa|Sanchez|Sancreek|Sansita+One|Sarina|Sarpanch|Satisfy&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts_600-css'  href='https://fonts.googleapis.com/css?family=Scada|Schoolbell|Seaweed+Script|Sevillana|Seymour+One|Shadows+Into+Light|Shadows+Into+Light+Two|Shanti|Share|Share+Tech|Share+Tech+Mono|Shojumaru|Short+Stack|Siemreap|Sigmar+One|Signika|Signika+Negative|Simonetta|Sintony|Sirin+Stencil|Six+Caps|Skranji|Slabo+13px|Slackey|Smokum|Smythe|Sniglet|Snippet|Snowburst+One|Sofadi+One|Sofia|Sonsie+One|Sorts+Mill+Goudy|Source+Code+Pro|Source+Sans+Pro|Source+Serif+Pro|Special+Elite|Spicy+Rice|Spinnaker|Spirax|Squada+One|Sree+Krushnadevaraya|Stalemate|Stalinist+One|Stardos+Stencil|Stint+Ultra+Condensed|Stint+Ultra+Expanded|Stoke|Strait|Sue+Ellen+Francisco|Sumana|Sunshiney|Supermercado+One|Sura|Suranna|Suravaram|Suwannaphum|Swanky+and+Moo+Moo|Syncopate|Tangerine|Taprom|Tauri|Teko|Telex|Tenali+Ramakrishna|Tenor+Sans|Text+Me+One|The+Girl+Next+Door|Tienne|Tillana|Timmana|Tinos|Titan+One|Titillium+Web|Trade+Winds|Trocchi|Trochut|Trykker|Tulpen+One|Ubuntu|Ubuntu+Condensed|Ubuntu+Mono|Ultra|Uncial+Antiqua|Underdog|Unica+One|UnifrakturCook:700|UnifrakturMaguntia|Unkempt|Unlock|Unna|VT323|Vampiro+One|Varela|Varela+Round|Vast+Shadow|Vibur|Vidaloka|Viga|Voces|Volkhov|Vollkorn|Voltaire|Waiting+for+the+Sunrise|Wallpoet|Walter+Turncoat|Warnes|Wellfleet|Wendy+One|Wire+One|Work+Sans|Yanone+Kaffeesatz|Yantramanav|Yellowtail|Yeseva+One|Yesteryear|Zeyada&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://gaugemagazine.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sow-carousel-basic-css'  href='http://gaugemagazine.com/wp-content/plugins/so-widgets-bundle/widgets/post-carousel/css/style.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-slider-css'  href='http://gaugemagazine.com/wp-content/plugins/so-widgets-bundle/css/slider/slider.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-default-abf3e628296a-css'  href='http://gaugemagazine.com/wp-content/uploads/siteorigin-widgets/sow-slider-default-abf3e628296a.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://gaugemagazine.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://gaugemagazine.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='http://gaugemagazine.com/wp-content/plugins/event-tickets/common/vendor/jquery/ui.theme.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='http://gaugemagazine.com/wp-content/plugins/event-tickets/common/vendor/jquery/ui.datepicker.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style_provide-css'  href='http://gaugemagazine.com/wp-content/plugins/provide-support-live-chat/etc/css/f7style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://gaugemagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1565199-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.18'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.18'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.18'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.18'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/so-widgets-bundle/js/jquery.touchSwipe.min.js?ver=1.6.6'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/so-widgets-bundle/js/jquery.cycle.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/so-widgets-bundle/js/slider/jquery.slider.min.js?ver=1.7.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var f7php = {"code":"<!-- BEGIN ProvideSupport.com Graphics Chat Button Code -->\n<div id=\"ci3Mf5\" style=\"z-index:100;position:absolute\"><\/div><div id=\"sc3Mf5\" style=\"display:inline;position:fixed;z-index:9999;right:0%;bottom:2px;\"><\/div><div id=\"sd3Mf5\" style=\"display:none\"><\/div><script type=\"text\/javascript\">var se3Mf5=document.createElement(\"script\");se3Mf5.type=\"text\/javascript\";var se3Mf5s=(location.protocol.indexOf(\"https\")==0?\"https\":\"http\")+\":\/\/image.providesupport.com\/js\/1x3sirbr2ihrw0artad0l2bzmc\/safe-standard.js?ps_h=3Mf5&ps_t=\"+new Date().getTime();setTimeout(\"se3Mf5.src=se3Mf5s;document.getElementById('sd3Mf5').appendChild(se3Mf5)\",1)<\/script><noscript><div style=\"display:inline\"><a href=\"http:\/\/www.providesupport.com?messenger=1x3sirbr2ihrw0artad0l2bzmc\">Live Chat Help<\/a><\/div><\/noscript>\n<!-- END ProvideSupport.com Graphics Chat Button Code -->","hiddencode":"<!-- BEGIN ProvideSupport.com Visitor Monitoring Code -->\n<div id=\"ci3Mf5\" style=\"z-index:100;position:absolute\"><\/div><div id=\"sd3Mf5\" style=\"display:none\"><\/div><script type=\"text\/javascript\">var se3Mf5=document.createElement(\"script\");se3Mf5.type=\"text\/javascript\";var se3Mf5s=(location.protocol.indexOf(\"https\")==0?\"https\":\"http\")+\":\/\/image.providesupport.com\/js\/1x3sirbr2ihrw0artad0l2bzmc\/safe-monitor.js?ps_h=3Mf5&ps_t=\"+new Date().getTime();setTimeout(\"se3Mf5.src=se3Mf5s;document.getElementById('sd3Mf5').appendChild(se3Mf5)\",1)<\/script><noscript><div style=\"display:inline\"><a href=\"http:\/\/www.providesupport.com?monitor=1x3sirbr2ihrw0artad0l2bzmc\">Live Chat Help<\/a><\/div><\/noscript>\n<!-- END ProvideSupport.com Visitor Monitoring Code -->","settings":{"pluginEnabled":true,"buttonImageType":"graphic","buttonImageSource":"account","buttonImageUrlOnline":false,"buttonImageUrlOffline":false,"buttonImageTextOnline":false,"buttonImageTextOffline":false,"buttonLocation":"fixed","buttonLocationVerticalBy":"px","buttonLocationVerticalValue":"2","buttonLocationVerticalFrom":"bottom","buttonLocationHorizontalBy":"%","buttonLocationHorizontalValue":"0","buttonLocationHorizontalFrom":"right","buttonAvailableMain":true,"buttonAvailablePages":true,"buttonAvailablePagesWhich":"all","buttonAvailablePagesList":[],"buttonAvailablePosts":true,"buttonAvailableOther":true,"buttonAvailableWhole":true},"url":"gaugemagazine.com\/semis-haulers-sema-2016\/","single":"1","page":"","frontpage":"","pageid":"11458","other":"0","posttype":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/provide-support-live-chat/etc/js/fixed.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://gaugemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gaugemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gaugemagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p82JVP-2YO' />
<link rel="alternate" type="application/json+oembed" href="http://gaugemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaugemagazine.com%2Fsemis-haulers-sema-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gaugemagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgaugemagazine.com%2Fsemis-haulers-sema-2016%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://gaugemagazine.com/xmlrpc.php" />
<style>
.issuedisplay { border:0; }
.issuedisplay > tbody { border-bottom:0; }
.issuedisplay > tbody > tr > td { border:0; padding-right:30px; vertical-align:top; }
.issuedisplay h2 { margin-bottom:0; }
.issuedisplay .description { color:#444; font-size:13px; }
.issuedisplay .digilink { color: #f90; font-size:11px; }
.issuedisplay .entry { margin-bottom:8px; }
.issuedisplay .entry-title { font-size:13px; }
.issuedisplay .morearticles { font-size:10px; font-style:italic; }
.category-issues.archive .content .issuedisplay .entry { border:0; }
.category-issues .issuedisplay-innertable td { vertical-align:top; }
.pagelist {
    position: relative;
    margin-bottom: 30px;
    padding: 10px 0;
    border: 1px solid #999;
    border-top: none;
    border-bottom: none;
    background: #333;
}
.pagelist ul {
    list-style-type: none;
}
.pagelist li {
    margin-left: 15px;
    display: inline;
}
.pagelist a {
    color: #eee;
}
#rev_wrap { margin-bottom:60px; }
.sidebar-primary { width:300px; }
.nav-primary a { padding:10px; font-size:11px; }
.header-image .site-header .title-area, .header-image .site-header .widget-area { padding-top:0px; }
.site-header, .nav-secondary, .site-inner { max-width: 1240px; }
.site-inner, .wrap { max-width:1240px; }
.issuecover { max-width:300px; float:left; margin-right:30px; margin-bottom:15px;}
.issue .issuedisplay-innertable { width:auto; }
.issue .issuedisplay-innertable tbody { border-bottom:0; }
.site-header .search-form { margin-top:4px; }
.menu-item-10975, .menu-item-10976, .menu-item-10977, .menu-item-10978, .menu-item-10979 { float:right; } 
.btn {
    display: inline-block;
    padding: 6px 12px;
    margin-bottom: 0;
    font-size: 14px;
    font-weight: 400;
    line-height: 1.42857143;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    -ms-touch-action: manipulation;
    touch-action: manipulation;
    cursor: pointer;
    -webkit-user-select: none;
    -moz-user-select: none;
    -ms-user-select: none;
    user-select: none;
    background-image: none;
    border: 1px solid transparent;
    border-radius: 4px;
}
.btn-orange {
    color: #fff;
    background-color: #f8981d;
    border-color: #e4860e;
}
.btn-orange:hover {
    color: #fff;
    background-color: #e4860e;
    border-color: #c36e00;
}
#menu-primary-navigation.genesis-nav-menu { font-size:13px; }
#menu-primary-navigation.genesis-nav-menu a { padding: 25px 15px; }
.menu-item-10974 { float:right; background:#f8981d; }
.menu-item-10974 span { font-weight:bold; font-style:italics; font-family:'Arial'; color:#fff;  -webkit-text-stroke: 1px black;
   color: white;
   text-shadow:
       3px 3px 0 #000,
     -1px -1px 0 #000,  
      1px -1px 0 #000,
      -1px 1px 0 #000,
       1px 1px 0 #000;}
.title-area { width: 500px; margin-left: -50px; }
a.ow-button-hover {
    padding: 20px;
    font-size: 30px;
}
#sow-social-media-buttons-2 { display:none; }
#sow-social-media-buttons-2 a.ow-button-hover { padding-left:10px; padding-right:10px; } 
#topissuebtn { display:none; }
@media only screen and (max-width: 768px) { .title-area { margin-left:0; } #sow-social-media-buttons-2 { display:block; }  #topissuebtn { display:block; } .title-area { width:100%; } }
.addcalbtn {     float: right;
    background: #f8981d; 
color:#fff; font-weight:bold; border-radius:8px;
}
</style><style type="text/css">.site-title a { background: url(http://gaugemagazine.com/wp-content/uploads/2016/10/cropped-gaugelogo.png) no-repeat !important; }</style>
<meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2015/08/cropped-gaugeG-Logo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2015/08/cropped-gaugeG-Logo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2015/08/cropped-gaugeG-Logo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2015/08/cropped-gaugeG-Logo.jpg?fit=270%2C270" />
</head>
<body class="single single-post postid-11458 single-format-standard tribe-theme-parent-genesis tribe-theme-child-magazine-pro custom-header header-image content-sidebar magazine-pro-orange primary-nav" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-black-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-1072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1072"><a href="http://archive.gaugemagazine.com/carclubs/" itemprop="url"><span itemprop="name">Car Club Directory</span></a></li>
<li id="menu-item-10642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10642"><a href="/calendar/" itemprop="url"><span itemprop="name">Event Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-11282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11282"><a href="/calendar/community/add/" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
</ul>
</li>
<li id="menu-item-1071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1071"><a href="http://store.gaugemagazine.com/" itemprop="url"><span itemprop="name">Gauge Swag</span></a></li>
<li id="menu-item-1057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1057"><a href="http://gaugemagazine.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-10727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10727"><a href="http://gaugemagazine.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a></li>
<li id="menu-item-10975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10975"><a href="https://www.instagram.com/gaugemag/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.instagram.com/gaugemag/', '');" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/instagram-small.png" alt="Instagram"/></span></a></li>
<li id="menu-item-10976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10976"><a href="https://www.pinterest.com/gaugemagazine/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.pinterest.com/gaugemagazine/', '');" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/pinterest-small.png" alt="Pinterest"/></span></a></li>
<li id="menu-item-10977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10977"><a href="https://plus.google.com/+Gaugemagazine" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://plus.google.com/+Gaugemagazine', '');" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/gplus-small.png" alt="Google Plus"/></span></a></li>
<li id="menu-item-10978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10978"><a href="https://twitter.com/gaugemag" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/gaugemag', '');" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/twitter-small.png" alt="Twitter"/></span></a></li>
<li id="menu-item-10979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10979"><a href="https://www.facebook.com/GaugeMagazine" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/GaugeMagazine', '');" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/facebook-small.png" alt="Facebook"/></span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://gaugemagazine.com/">Gauge Magazine</a></p><p class="site-description" itemprop="description">Hot Rods, Mini Trucks, Lowriders, 4x4 and Imports</p>
<section id="sow-social-media-buttons-2" class="widget widget_sow-social-media-buttons"><div class="widget-wrap"><div class="so-widget-sow-social-media-buttons so-widget-sow-social-media-buttons-flat-dc84a825ca7b"><div class="social-media-button-container">
	
		<a class="ow-button-hover sow-social-media-button-facebook sow-social-media-button" title="Gauge Magazine on Facebook" target="_blank" href="https://www.facebook.com/GaugeMagazine">
			<img src="http://gaugemagazine.com/wp-content/uploads/2016/10/facebook.png" alt="Facebook"/>
		</a>
	
		<a class="ow-button-hover sow-social-media-button-twitter sow-social-media-button" title="Gauge Magazine on Twitter" target="_blank" href="https://twitter.com/gaugemag">
			<img src="http://gaugemagazine.com/wp-content/uploads/2016/10/twitter.png" alt="Twitter"/>
		</a>
	
		<a class="ow-button-hover sow-social-media-button-google-plus sow-social-media-button" title="Gauge Magazine on Google Plus" target="_blank" href="https://plus.google.com/+Gaugemagazine">
			<img src="http://gaugemagazine.com/wp-content/uploads/2016/10/gplus.png" alt="Google Plus"/>
		</a>
	
		<a class="ow-button-hover sow-social-media-button-pinterest sow-social-media-button" title="Gauge Magazine on Pinterest" target="_blank" href="https://www.pinterest.com/gaugemagazine/">
			<img src="http://gaugemagazine.com/wp-content/uploads/2016/10/pinterest.png" alt="Pinterest"/>
		</a>
	
		<a class="ow-button-hover sow-social-media-button-instagram sow-social-media-button" title="Gauge Magazine on Instagram" target="_blank" href="https://www.instagram.com/gaugemag/">
			<img src="http://gaugemagazine.com/wp-content/uploads/2016/10/instagram.png" alt="Instagram"/>
		</a>
	</div></div></div></section></div><div class="widget-area header-widget-area">
<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=394067&u=Gaugemedia&width=728&height=90"></script>
<section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://issuu.com/gaugemagazine/docs/gauge-magazine-december-2016-site?e=1626950/41390738" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://issuu.com/gaugemagazine/docs/gauge-magazine-december-2016-site?e=1626950/41390738', '');" target="_blank" class="text-center" id="topissuebtn"><img src="/wp-content/uploads/2016/10/latestissue.png"></a></div>
		</div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-769"><a href="http://gaugemagazine.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-6456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-6456"><a href="http://gaugemagazine.com/issues/" itemprop="url"><span itemprop="name">Issues</span></a></li>
<li id="menu-item-771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-771"><a href="/gauge-girls/" itemprop="url"><span itemprop="name">Gauge Girls</span></a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066"><a href="http://store.gaugemagazine.com/" itemprop="url"><span itemprop="name">Gauge Store</span></a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1065"><a href="http://gaugemagazine.com/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774"><a href="/featured-vehicles/" itemprop="url"><span itemprop="name">Featured Rides</span></a></li>
<li id="menu-item-1068" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1068"><a href="http://gaugemagazine.com/event-coverage/" itemprop="url"><span itemprop="name">Event Coverage</span></a></li>
<li id="menu-item-10661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10661"><a href="http://gaugemagazine.com/videos/" itemprop="url"><span itemprop="name">Videos</span></a>
<ul class="sub-menu">
	<li id="menu-item-10382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10382"><a href="http://gaugemagazine.com/videos/live-video-coverage/" itemprop="url"><span itemprop="name">Live Coverage</span></a></li>
</ul>
</li>
<li id="menu-item-10700" class="Right menu-item menu-item-type-post_type menu-item-object-page menu-item-10700"><a href="http://gaugemagazine.com/printed-copies/" itemprop="url"><span itemprop="name">Buy Printed Edition</span></a></li>
<li id="menu-item-10974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10974"><a href="http://issuu.com/gaugemagazine/docs/gauge-magazine-december-2016-site?e=1626950/41390738" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://issuu.com/gaugemagazine/docs/gauge-magazine-december-2016-site?e=1626950/41390738', '');" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/latestissue-1.png" alt="Latest Issue"/></span></a></li>
</ul></div></nav><div class="site-inner"><div id='rev_wrap'></div><div class="content-sidebar-wrap"><main class="content"><article class="post-11458 post type-post status-publish format-standard has-post-thumbnail category-december-2016 category-event-coverage category-events category-fashion category-sema tag-1585 tag-haulers tag-las-vegas tag-nv tag-sema tag-semis entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Semis and Haulers at SEMA 2016</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-11-24T12:03:20+00:00">November 24, 2016</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://gaugemagazine.com/author/kz-babb/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">KZ</span></a></span> <span class="entry-comments-link"><a href="http://gaugemagazine.com/semis-haulers-sema-2016/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><!-- AddThis Sharing Buttons above -->
<h1 style="text-align: center;">Semis and Haulers at SEMA 2016</h1>
<p style="text-align: center;"><img class="aligncenter size-medium wp-image-11459 colorbox-11458" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semi-and-hauler-of-sema-2016.jpg?resize=300%2C168" alt="Semis and Haulers from SEMA 2016" srcset="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semi-and-hauler-of-sema-2016.jpg?resize=300%2C168 300w, https://i1.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semi-and-hauler-of-sema-2016.jpg?resize=360%2C200 360w, https://i1.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semi-and-hauler-of-sema-2016.jpg?w=500 500w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>Semis and Haulers at SEMA 2016 were a show stopper this year.  With all of the amazing details, color schemes, and audio coming from the semis and haulers was absolutely outrageous, definitely not something that you would expect from a semi; but then again, these are not your regular semis or haulers! Each semi and/or hauler was a completely unique experience and nothing was ever the same or even similar between any two vehicle.  We made sure to get amazing coverage and special pictures of inside and outside of the vehicle so you could see every little detail that these owners put into their vehicles.</p>
<div id='gallery-2' class='gallery galleryid-11458 gallery-columns-4 gallery-size-medium'>
<figure class='gallery-item'>
<div class='gallery-icon portrait'>
				<a href='http://gaugemagazine.com/semis-haulers-sema-2016/semis-and-haulers-of-sema-2016_13/'><img width="199" height="300" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_13.jpg?fit=199%2C300" class="attachment-medium size-medium colorbox-11458 " alt="Semis and Haulers of 2016" aria-describedby="gallery-2-11460" srcset="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_13.jpg?w=795 795w, https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_13.jpg?resize=199%2C300 199w, https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_13.jpg?resize=768%2C1159 768w, https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_13.jpg?resize=678%2C1024 678w" sizes="(max-width: 199px) 100vw, 199px" /></a>
			</div>
<figcaption class='wp-caption-text gallery-caption' id='gallery-2-11460'>
				Front view of Semi.. Look this beast!
				</figcaption>
</figure>
<figure class='gallery-item'>
<div class='gallery-icon landscape'>
				<a href='http://gaugemagazine.com/semis-haulers-sema-2016/semis-and-haulers-of-sema-2016_17/'><img width="300" height="199" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_17.jpg?fit=300%2C199" class="attachment-medium size-medium colorbox-11458 " alt="Side view and open hood, Imagine how heavy that hood is!" aria-describedby="gallery-2-11463" srcset="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_17.jpg?w=1200 1200w, https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_17.jpg?resize=300%2C199 300w, https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_17.jpg?resize=768%2C509 768w, https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_17.jpg?resize=1024%2C678 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
<figcaption class='wp-caption-text gallery-caption' id='gallery-2-11463'>
				Side view and open hood, Imagine how heavy that hood is!
				</figcaption>
</figure>
<figure class='gallery-item'>
<div class='gallery-icon portrait'>
				<a href='http://gaugemagazine.com/semis-haulers-sema-2016/semis-and-haulers-of-sema-2016_15/'><img width="199" height="300" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_15.jpg?fit=199%2C300" class="attachment-medium size-medium colorbox-11458 " alt="Inside door view of Semi.  The color scheme on this thing is awesome!" aria-describedby="gallery-2-11462" srcset="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_15.jpg?w=795 795w, https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_15.jpg?resize=199%2C300 199w, https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_15.jpg?resize=768%2C1159 768w, https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_15.jpg?resize=678%2C1024 678w" sizes="(max-width: 199px) 100vw, 199px" /></a>
			</div>
<figcaption class='wp-caption-text gallery-caption' id='gallery-2-11462'>
				Inside door view of Semi.  The color scheme on this thing is awesome!
				</figcaption>
</figure>
<figure class='gallery-item'>
<div class='gallery-icon landscape'>
				<a href='http://gaugemagazine.com/semis-haulers-sema-2016/semis-and-haulers-of-sema-2016_14/'><img width="300" height="199" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_14.jpg?fit=300%2C199" class="attachment-medium size-medium colorbox-11458 " alt="Back view of Semi, ready to load up and head off!" aria-describedby="gallery-2-11461" srcset="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_14.jpg?w=1200 1200w, https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_14.jpg?resize=300%2C199 300w, https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_14.jpg?resize=768%2C509 768w, https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semis-and-haulers-of-sema-2016_14.jpg?resize=1024%2C678 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
<figcaption class='wp-caption-text gallery-caption' id='gallery-2-11461'>
				Back view of Semi, ready to load up and head off!
				</figcaption>
</figure></div>
<p>This semi is one that caught the eye of many of those who are interested in Semis and Haulers.. Even some of those who are not too into these!  The color scheme on this semi was an odd color scheme but they fit together so well, especially on this vehicle. This is one that if you ever see out on the street, you better move over or you&#8217;ll be under!  This semi is for sure one of a kind and something we did not want you to miss! Not looking for Semis and Hauler Coverage, we have coverage over many of the other vehicles and rides that were at <a href="http://gaugemagazine.com/?s=SEMA">SEMA</a>, and previous years as well!</p>
<p>SEMA is held in Las Vegas, NV and invites those who have visibly put a lot of work and dedication into their vehicle.  They invite vehicles anywhere ranging from 4&#215;4 to motorcycles; also, they invite those who are in the automotive industry to come and converse about business, show case their business, and to get coverage of some of the amazing vehicles and rides that are there!</p>
<hr />
<style>      #bwg_container1_0 #bwg_container2_0 .bwg_standart_thumbnails_0 * {        -moz-box-sizing: border-box;        box-sizing: border-box;      }      #bwg_container1_0 #bwg_container2_0 .bwg_standart_thumb_spun1_0 {        -moz-box-sizing: content-box;        box-sizing: content-box;        background-color: #FFFFFF;        display: inline-block;        height: 90px;        margin: 4px;        padding: 0px;        opacity: 1.00;        filter: Alpha(opacity=100);        text-align: center;        vertical-align: middle;        transition: all 0.3s ease 0s;-webkit-transition: all 0.3s ease 0s;        width: 180px;        z-index: 100;      }      #bwg_container1_0 #bwg_container2_0 .bwg_standart_thumb_spun1_0:hover {        -ms-transform: scale(1.1);        -webkit-transform: scale(1.1);        backface-visibility: hidden;        -webkit-backface-visibility: hidden;        -moz-backface-visibility: hidden;        -ms-backface-visibility: hidden;        opacity: 1;        filter: Alpha(opacity=100);        transform: scale(1.1);        z-index: 102;        position: relative;      }      #bwg_container1_0 #bwg_container2_0 .bwg_standart_thumb_spun2_0 {        border: 0px none #CCCCCC;        border-radius: 0;        box-shadow: 0px 0px 0px #888888;        display: inline-block;        height: 90px;        overflow: hidden;        width: 180px;      }      #bwg_container1_0 #bwg_container2_0 .bwg_standart_thumbnails_0 {        background-color: rgba(255, 255, 255, 0.00);        display: inline-block;        font-size: 0;        max-width: 960px;        text-align: center;      }      #bwg_container1_0 #bwg_container2_0 .bwg_standart_thumb_0 {        display: inline-block;        text-align: center;      }            #bwg_container1_0 #bwg_container2_0 .bwg_standart_thumb_spun1_0:hover .bwg_title_spun1_0 {        left: 0px;        top: 0px;        opacity: 1;        filter: Alpha(opacity=100);      }      #bwg_container1_0 #bwg_container2_0 .bwg_title_spun2_0 {        color: #CCCCCC;        display: table-cell;        font-family: segoe ui;        font-size: 16px;        font-weight: bold;        height: inherit;        padding: 2px;        text-shadow: 0px 0px 0px #888888;        vertical-align: middle;        width: inherit;        word-wrap: break-word;      }      /*pagination styles*/      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 {        text-align: center;        font-size: 12px;        font-family: segoe ui;        font-weight: bold;        color: #666666;        margin: 6px 0 4px;        display: block;        height: 30px;        line-height: 30px;      }      @media only screen and (max-width : 320px) {        #bwg_container1_0 #bwg_container2_0 .displaying-num_0 {          display: none;        }      }      #bwg_container1_0 #bwg_container2_0 .displaying-num_0 {        font-size: 12px;        font-family: segoe ui;        font-weight: bold;        color: #666666;        margin-right: 10px;        vertical-align: middle;      }      #bwg_container1_0 #bwg_container2_0 .paging-input_0 {        font-size: 12px;        font-family: segoe ui;        font-weight: bold;        color: #666666;        vertical-align: middle;      }      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled,      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled:hover,      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a.disabled:focus {        cursor: default;        color: rgba(102, 102, 102, 0.5);      }      #bwg_container1_0 #bwg_container2_0 .tablenav-pages_0 a {        cursor: pointer;        font-size: 12px;        font-family: segoe ui;        font-weight: bold;        color: #666666;        text-decoration: none;        padding: 3px 6px;        margin: 0;        border-radius: 0;        border-style: solid;        border-width: 1px;        border-color: #E3E3E3;        background-color: #FFFFFF;        opacity: 1.00;        filter: Alpha(opacity=100);        box-shadow: 0;        transition: all 0.3s ease 0s;-webkit-transition: all 0.3s ease 0s;      }      #bwg_container1_0 #bwg_container2_0 .bwg_back_0 {        background-color: rgba(0, 0, 0, 0);        color: #000000 !important;        cursor: pointer;        display: block;        font-family: segoe ui;        font-size: 16px;        font-weight: bold;        text-decoration: none;        padding: 0;      }      #bwg_container1_0 #bwg_container2_0 #spider_popup_overlay_0 {        background-color: #000000;        opacity: 0.70;        filter: Alpha(opacity=70);      }     .bwg_play_icon_spun_0 {        width: inherit;        height: inherit;        display: table;        position: absolute;      }	      .bwg_play_icon_0 {        color: #CCCCCC;        font-size: 32px;        vertical-align: middle;        display: table-cell !important;        z-index: 1;        text-align: center;        margin: 0 auto;      }    </style>
<div id="bwg_container1_0">      
<div id="bwg_container2_0">        
<form id="gal_front_form_0" method="post" action="#">                    
<div class="bwg_back_0"></div>
<div style="background-color:rgba(0, 0, 0, 0); text-align: center; width:100%; position: relative;">            
<div id="ajax_loading_0" style="position:absolute;width: 100%; z-index: 115; text-align: center; height: 100%; vertical-align: middle; display:none;">              
<div style="display: table; vertical-align: middle; width: 100%; height: 100%; background-color: #FFFFFF; opacity: 0.7; filter: Alpha(opacity=70);">                
<div style="display: table-cell; text-align: center; position: relative; vertical-align: middle;" >                  
<div id="loading_div_0" class="bwg_spider_ajax_loading" style="display: inline-block; text-align:center; position:relative; vertical-align:middle; background-image:url(http://gaugemagazine.com/wp-content/plugins/photo-gallery/images/ajax_loader.gif); float: none; width:30px;height:30px;background-size:30px 30px;">                  </div>
</p></div>
</p></div>
</p></div>
<div id="bwg_standart_thumbnails_0" class="bwg_standart_thumbnails_0">                              <a  class="bwg_lightbox_0" data-image-id="255833">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:118.8px; margin-left: 0px; margin-top: -14.4px;" id="255833" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(19).JPG" alt="semis-and-haulers-of-sema-2016 (19)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255834">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:118.8px; margin-left: 0px; margin-top: -14.4px;" id="255834" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(17).JPG" alt="semis-and-haulers-of-sema-2016 (17)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255835">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:118.8px; margin-left: 0px; margin-top: -14.4px;" id="255835" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(18).JPG" alt="semis-and-haulers-of-sema-2016 (18)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255836">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:272.72727272727px; margin-left: 0px; margin-top: -91.363636363636px;" id="255836" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(16).JPG" alt="semis-and-haulers-of-sema-2016 (16)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255837">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:118.8px; margin-left: 0px; margin-top: -14.4px;" id="255837" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(14).JPG" alt="semis-and-haulers-of-sema-2016 (14)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255838">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:272.72727272727px; margin-left: 0px; margin-top: -91.363636363636px;" id="255838" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(15).JPG" alt="semis-and-haulers-of-sema-2016 (15)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255839">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:272.72727272727px; margin-left: 0px; margin-top: -91.363636363636px;" id="255839" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(13).JPG" alt="semis-and-haulers-of-sema-2016 (13)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255840">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:118.8px; margin-left: 0px; margin-top: -14.4px;" id="255840" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(12).JPG" alt="semis-and-haulers-of-sema-2016 (12)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255841">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:118.8px; margin-left: 0px; margin-top: -14.4px;" id="255841" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(11).JPG" alt="semis-and-haulers-of-sema-2016 (11)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255842">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:118.8px; margin-left: 0px; margin-top: -14.4px;" id="255842" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(10).JPG" alt="semis-and-haulers-of-sema-2016 (10)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255843">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:118.8px; margin-left: 0px; margin-top: -14.4px;" id="255843" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(8).JPG" alt="semis-and-haulers-of-sema-2016 (8)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255844">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="255844" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(5).jpg" alt="semis-and-haulers-of-sema-2016 (5)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255845">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:118.8px; margin-left: 0px; margin-top: -14.4px;" id="255845" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(9).JPG" alt="semis-and-haulers-of-sema-2016 (9)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255846">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:132.6px; margin-left: 0px; margin-top: -21.3px;" id="255846" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(7).jpg" alt="semis-and-haulers-of-sema-2016 (7)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255847">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="255847" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(6).jpg" alt="semis-and-haulers-of-sema-2016 (6)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255848">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="255848" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(4).jpg" alt="semis-and-haulers-of-sema-2016 (4)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255849">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255849" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(1).JPG" alt="semis-and-haulers-of-sema-2016 (1)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255850">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255850" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(2).JPG" alt="semis-and-haulers-of-sema-2016 (2)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255851">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255851" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(3).JPG" alt="semis-and-haulers-of-sema-2016 (3)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255801">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255801" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(51).JPG" alt="semis-and-haulers-of-sema-2016 (51)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255802">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255802" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(49).JPG" alt="semis-and-haulers-of-sema-2016 (49)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255803">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255803" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(50).JPG" alt="semis-and-haulers-of-sema-2016 (50)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255804">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255804" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(48).JPG" alt="semis-and-haulers-of-sema-2016 (48)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255805">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255805" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(46).JPG" alt="semis-and-haulers-of-sema-2016 (46)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255806">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255806" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(47).JPG" alt="semis-and-haulers-of-sema-2016 (47)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255807">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255807" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(45).JPG" alt="semis-and-haulers-of-sema-2016 (45)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255808">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:271.3567839196px; margin-left: 0px; margin-top: -90.678391959799px;" id="255808" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(43).JPG" alt="semis-and-haulers-of-sema-2016 (43)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255809">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255809" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(44).JPG" alt="semis-and-haulers-of-sema-2016 (44)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255810">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255810" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(41).JPG" alt="semis-and-haulers-of-sema-2016 (41)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255811">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255811" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(42).JPG" alt="semis-and-haulers-of-sema-2016 (42)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255812">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:271.3567839196px; margin-left: 0px; margin-top: -90.678391959799px;" id="255812" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(40).JPG" alt="semis-and-haulers-of-sema-2016 (40)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255813">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255813" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(38).JPG" alt="semis-and-haulers-of-sema-2016 (38)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255814">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255814" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(39).JPG" alt="semis-and-haulers-of-sema-2016 (39)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255815">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255815" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(37).JPG" alt="semis-and-haulers-of-sema-2016 (37)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255816">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255816" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(36).JPG" alt="semis-and-haulers-of-sema-2016 (36)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255817">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:119.4px; margin-left: 0px; margin-top: -14.7px;" id="255817" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(35).JPG" alt="semis-and-haulers-of-sema-2016 (35)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255818">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="255818" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(33).JPG" alt="semis-and-haulers-of-sema-2016 (33)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255819">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:120px; margin-left: 0px; margin-top: -15px;" id="255819" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(34).JPG" alt="semis-and-haulers-of-sema-2016 (34)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255820">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:118.8px; margin-left: 0px; margin-top: -14.4px;" id="255820" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(32).JPG" alt="semis-and-haulers-of-sema-2016 (32)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255821">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:118.8px; margin-left: 0px; margin-top: -14.4px;" id="255821" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(30).JPG" alt="semis-and-haulers-of-sema-2016 (30)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255822">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:272.72727272727px; margin-left: 0px; margin-top: -91.363636363636px;" id="255822" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(31).JPG" alt="semis-and-haulers-of-sema-2016 (31)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255823">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:272.72727272727px; margin-left: 0px; margin-top: -91.363636363636px;" id="255823" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(29).JPG" alt="semis-and-haulers-of-sema-2016 (29)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255824">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:272.72727272727px; margin-left: 0px; margin-top: -91.363636363636px;" id="255824" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(27).JPG" alt="semis-and-haulers-of-sema-2016 (27)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255825">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:118.8px; margin-left: 0px; margin-top: -14.4px;" id="255825" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(28).JPG" alt="semis-and-haulers-of-sema-2016 (28)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255826">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:272.72727272727px; margin-left: 0px; margin-top: -91.363636363636px;" id="255826" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(26).JPG" alt="semis-and-haulers-of-sema-2016 (26)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255827">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:118.8px; margin-left: 0px; margin-top: -14.4px;" id="255827" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(25).JPG" alt="semis-and-haulers-of-sema-2016 (25)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255828">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:118.8px; margin-left: 0px; margin-top: -14.4px;" id="255828" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(23).JPG" alt="semis-and-haulers-of-sema-2016 (23)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255829">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:118.8px; margin-left: 0px; margin-top: -14.4px;" id="255829" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(24).JPG" alt="semis-and-haulers-of-sema-2016 (24)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255830">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:118.8px; margin-left: 0px; margin-top: -14.4px;" id="255830" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(20).JPG" alt="semis-and-haulers-of-sema-2016 (20)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255831">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:272.72727272727px; margin-left: 0px; margin-top: -91.363636363636px;" id="255831" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(22).JPG" alt="semis-and-haulers-of-sema-2016 (22)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                                <a  class="bwg_lightbox_0" data-image-id="255832">                  <span class="bwg_standart_thumb_0">                                        <span class="bwg_standart_thumb_spun1_0">                      <span class="bwg_standart_thumb_spun2_0">                                                <img class="bwg_standart_thumb_img_0 bwg_img_clear bwg_img_custom colorbox-11458" style="width:180px; height:272.72727272727px; margin-left: 0px; margin-top: -91.363636363636px;" id="255832" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/photo-gallery/semis-and-haulers-of-sema-2016/thumb/semis-and-haulers-of-sema-2016_(21).JPG" alt="semis-and-haulers-of-sema-2016 (21)" data-recalc-dims="1" />                      </span>                    </span>                                      </span>                </a>                            </div>
<p>                <span class="bwg_nav_cont_0">        
<div class="tablenav-pages_0">          </div>
<p>          <input type="hidden" id="page_number_0" name="page_number_0" value="1" />    <script type="text/javascript">      function spider_page_0(cur, x, y, load_more) {        if (typeof load_more == "undefined") {          var load_more = false;        }        if (jQuery(cur).hasClass('disabled')) {          return false;        }        var items_county_0 = 1;        switch (y) {          case 1:            if (x >= items_county_0) {              document.getElementById('page_number_0').value = items_county_0;            }            else {              document.getElementById('page_number_0').value = x + 1;            }            break;          case 2:            document.getElementById('page_number_0').value = items_county_0;            break;          case -1:            if (x == 1) {              document.getElementById('page_number_0').value = 1;            }            else {              document.getElementById('page_number_0').value = x - 1;            }            break;          case -2:            document.getElementById('page_number_0').value = 1;            break;          default:            document.getElementById('page_number_0').value = 1;        }        spider_frontend_ajax('gal_front_form_0', '0', 'bwg_standart_thumbnails_0', '0', '', 'album', 0, '', '', load_more);      }      jQuery('.first-page-0').on('click', function() {        spider_page_0(this, 1, -2);      });      jQuery('.prev-page-0').on('click', function() {        spider_page_0(this, 1, -1);        return false;      });      jQuery('.next-page-0').on('click', function() {        spider_page_0(this, 1, 1);        return false;      });      jQuery('.last-page-0').on('click', function() {        spider_page_0(this, 1, 2);      });      jQuery('.bwg_load_btn_0').on('click', function() {        spider_page_0(this, 1, 1, true);        return false;      });    </script>    </span>              </div>
</p></form>
<div id="bwg_spider_popup_loading_0" class="bwg_spider_popup_loading"></div>
<div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="spider_destroypopup(1000)"></div>
</p></div>
</p></div>
<p>    <script>            function bwg_gallery_box_0(image_id) {        var filterTags = jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() ? jQuery("#bwg_tags_id_bwg_standart_thumbnails_0" ).val() : 0;        var filtersearchname = jQuery("#bwg_search_input_0" ).val() ? jQuery("#bwg_search_input_0" ).val() : '';        spider_createpopup('http://gaugemagazine.com/wp-admin/admin-ajax.php?tag=0&action=GalleryBox&current_view=0&gallery_id=1611&theme_id=1&thumb_width=180&thumb_height=90&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=500&image_effect=fade&wd_sor=date&wd_ord= asc &enable_image_filmstrip=1&image_filmstrip_height=50&enable_image_ctrl_btn=1&enable_image_fullscreen=1&popup_enable_info=0&popup_info_always_show=0&popup_info_full_width=0&popup_hit_counter=0&popup_enable_rate=0&slideshow_interval=5&enable_comment_social=1&enable_image_facebook=1&enable_image_twitter=1&enable_image_google=1&enable_image_pinterest=0&enable_image_tumblr=0&watermark_type=none&slideshow_effect_duration=1&image_id=' + image_id + "&filter_tag_0=" +  filterTags + "&filter_search_name_0=" +  filtersearchname, '0', '800', '500', 1, 'testpopup', 5, "bottom");      }      function bwg_document_ready_0() {        var bwg_touch_flag = false;        jQuery(".bwg_lightbox_0").on("click", function () {          if (!bwg_touch_flag) {            bwg_touch_flag = true;            setTimeout(function(){ bwg_touch_flag = false; }, 100);            bwg_gallery_box_0(jQuery(this).attr("data-image-id"));            return false;          }        });               }      jQuery(document).ready(function () {        bwg_document_ready_0();      });    </script>    <!-- AddThis Sharing Buttons below -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://gaugemagazine.com/semis-haulers-sema-2016/' addthis:title='Semis and Haulers at SEMA 2016'><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_digg"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_blogger"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://gaugemagazine.com/semis-haulers-sema-2016/"
    dc:identifier="http://gaugemagazine.com/semis-haulers-sema-2016/"
    dc:title="Semis and Haulers at SEMA 2016"
    trackback:ping="http://gaugemagazine.com/semis-haulers-sema-2016/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://gaugemagazine.com/issues/2016/december-2016/" rel="category tag">December 2016</a>, <a href="http://gaugemagazine.com/event-coverage/" rel="category tag">Event Coverage</a>, <a href="http://gaugemagazine.com/events/" rel="category tag">Events</a>, <a href="http://gaugemagazine.com/fashion/" rel="category tag">Features</a>, <a href="http://gaugemagazine.com/sema/" rel="category tag">SEMA</a></span> <span class="entry-tags">Tagged With: <a href="http://gaugemagazine.com/tag/2016/" rel="tag">2016</a>, <a href="http://gaugemagazine.com/tag/haulers/" rel="tag">Haulers</a>, <a href="http://gaugemagazine.com/tag/las-vegas/" rel="tag">las Vegas</a>, <a href="http://gaugemagazine.com/tag/nv/" rel="tag">NV</a>, <a href="http://gaugemagazine.com/tag/sema/" rel="tag">SEMA</a>, <a href="http://gaugemagazine.com/tag/semis/" rel="tag">Semis</a></span></p><div class="after-entry widget-area"><section id="sow-post-carousel-3" class="widget widget_sow-post-carousel"><div class="widget-wrap"><div class="so-widget-sow-post-carousel so-widget-sow-post-carousel-base">
	<div class="sow-carousel-title">
		<h4 class="widget-title widgettitle">Related Articles</h4>

		<a href="#" class="sow-carousel-next" title="Next"></a>
		<a href="#" class="sow-carousel-previous" title="Previous"></a>
	</div>

	<div class="sow-carousel-container">

		<a href="#" class="sow-carousel-previous" title="Previous"></a>

		<a href="#" class="sow-carousel-next" title="Next"></a>

		<div class="sow-carousel-wrapper"
		     data-query=""
		     data-found-posts="928"
		     data-ajax-url="http://gaugemagazine.com/wp-admin/admin-ajax.php?_widgets_nonce=6fd6868f14"
			>
			<ul class="sow-carousel-items">
					<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/brewhaus-2016-hosted-lowered-standards/" style="background-image: url(https://i1.wp.com/gaugemagazine.com/wp-content/uploads/2016/12/brewhaus-2016.jpg?resize=272%2C182)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/brewhaus-2016-hosted-lowered-standards/">Brewhaus 2016 hosted by Lowered Standards</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/xs-power-battery-cadillac/" style="background-image: url(https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/12/xs-power-cadillac-11.jpg?resize=272%2C182)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/xs-power-battery-cadillac/">Interview Scotty Johnson &#8220;XS Power Battery Cadillac&#8221;</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/air-lift-dominator-air-bags/" style="background-image: url(https://i1.wp.com/gaugemagazine.com/wp-content/uploads/2016/12/Air-Lift-58616_Dominator-2600.jpg?resize=272%2C182)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/air-lift-dominator-air-bags/">Air Lift Dominator Series Air Bags Deliver Height, Strength and Durability</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/disco-dean-driver-stinky-pinky/" style="background-image: url(https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/12/donnie-babb-and-disco-dean.jpg?resize=272%2C182)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/disco-dean-driver-stinky-pinky/">Live Interview; &#8220;Disco Dean&#8221; Stinky Pinky Driver</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/models-sema-2016/" style="background-image: url(https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/12/models-of-sema-2016.jpg?resize=272%2C182)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/models-sema-2016/">Hotties and Models SEMA 2016</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/december-2016-sema-photos-issue/" style="background-image: url(https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/12/December-2016-cover-sidebar.jpg?resize=272%2C182)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/december-2016-sema-photos-issue/">December 2016 All SEMA Photos Issue</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/import-cars-sema-2016/" style="background-image: url(https://i1.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/import-cars-of-sema-2016.jpg?resize=272%2C182)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/import-cars-sema-2016/">Import Cars of SEMA 2016</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/sema-ignited-2016/" style="background-image: url(https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/sema-ignited-2016.jpg?resize=272%2C182)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/sema-ignited-2016/">SEMA Ignited Event 2016</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/semis-haulers-sema-2016/" style="background-image: url(https://i1.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/semi-and-hauler-of-sema-2016.jpg?resize=272%2C182)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/semis-haulers-sema-2016/">Semis and Haulers at SEMA 2016</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="http://gaugemagazine.com/2017-goodguys-event-schedule/" style="background-image: url(https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/11/goodguys-schedule-2017.jpg?resize=272%2C182)">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="http://gaugemagazine.com/2017-goodguys-event-schedule/">Goodguys 2017 event schedule</a></h3>
	</li>
			</ul>
		</div>
	</div>
</div></div></section>
</div></footer></article>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/semis-haulers-sema-2016/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://gaugemagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11458' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf771b8171" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p>				</form>
					</div><!-- #respond -->
		
<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=394068&u=Gaugemedia&width=728&height=90"></script>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://gaugemagazine.com/" role="search"><meta itemprop="target" content="http://gaugemagazine.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></div></section>
<section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=394071&u=Gaugemedia&width=300&height=250"></script>
</div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Site Sponsors</h4>
			<div class="textwidget"><div class="box_rightdisplay" style="text-align:center">
		<p style="text-align: center; ">
			<a href="http://www.slamology.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.slamology.com', '');" target="_blank"><img alt="slamology automotive and music festival " src="/files/images/slamologygauge.jpg" style="width: 280px; height: 102px;" /></a></p>
		<p>
			<a href="http://store.gaugemagazine.com/search.aspx?manufacturer=1424"><img alt="Air Lift Air Supspension" src="/files/images/airlift-performance-air-suspension.jpg" style="width: 250px; height: 84px;" /></a></p>
		<p style="text-align: center; ">
			<a href="http://www.adaptitusa.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.adaptitusa.com', '');"><img alt="adaptit usa wheel adapters" src="http://gaugemagazine.com/files/gallery/site-sponsors-1349204277/adaptit-usa_gauge1349205523.jpg" style="width: 265px; height: 97px;" /></a></p>
		<p style="text-align: center; ">
			<a href="http://www.nvx.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.nvx.com/', '');" target="_blank"><img alt="NVX Audio Gauge Magazine Site Sponsor" src="/files/images/NVX-Logo-300x164.jpg" style="width: 250px; height: 137px;" /></a></p>
  <p style="text-align: center; ">
			<a href="http://wheeltub.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://wheeltub.com/', '');"><img alt="custom made wheel tubs" src="http://gaugemagazine.com/files/gallery/site-sponsors-1349204277/wheeltub_gauge1370215647.jpg" style="width: 266px; height: 97px;" /></a></p>
		<p style="text-align: center; ">
			<a href="http://4xspower.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://4xspower.com/', '');" target="_blank"><img alt="XS Power Battery" src="http://gaugemagazine.com/files/gallery/site-sponsors-1349204277/xs_gauge1349380987.jpg" style="width: 280px; height: 108px; " /></a></p>
		<p style="text-align: center; ">
			<a href="http://store.gaugemagazine.com/search.aspx?manufacturer=1084" target="_blank"><img alt="Ridetech suspension" src="http://gaugemagazine.com/files/gallery/site-sponsors-1349204277/ridetech_gauge1349206500.jpg" style="width: 280px; height: 106px; " /></a></p>
		<p style="text-align: center; ">
			<a href="http://store.gaugemagazine.com/search.aspx?manufacturer=1412" target="_blank"><img alt="Dakota Digital Gauges" src="http://gaugemagazine.com/files/gallery/site-sponsors-1349204277/dakota-digital_gauge1349207313.jpg" style="width: 280px; height: 106px; " /></a></p>
		<p style="text-align: center; ">
			<a href="http://www.indybodywerks.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.indybodywerks.com', '');" target="_blank"><img alt="Indy Body Werks indianapolis auto body shop" src="/files/images/Indy-body-werks.jpg" style="width: 270px; height: 153px;" /></a></p>
  <p style="text-align: center; ">
			<a href="http://store.gaugemagazine.com/search.aspx?manufacturer=1413" target="_blank"><img alt="" src="http://gaugemagazine.com/files/gallery/site-sponsors-1349204277/smc_gauge1349276544.jpg" style="width: 265px; height: 97px; " /></a></p>
		<p style="text-align: center; ">&nbsp;</p>
</div>
</div>
		</div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=394072&u=Gaugemedia&width=300&height=250"></script>
</div>
		</div></section>
<section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like us on Facebook</h4>
			<div class="textwidget"><p>
	<iframe allowtransparency="true" frameborder="0" scrolling="no" src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fgaugemagazine&amp;width=292&amp;colorscheme=light&amp;connections=10&amp;stream=true&amp;header=false&amp;height=555" style="border:none; overflow:hidden; width:292px; height:555px;"></iframe></p>
</div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hot Links</h4>
			<div class="textwidget">Visit our Hot Links page to see our partners and favorite vendors and sponsors who can help you make the most out of your ride.

<a href="/hot-links/">Hot Links</a></div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"><section id="sow-editor-2" class="widget widget_sow-editor"><div class="widget-wrap"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h4 class="widget-title widgettitle">Shop Gauge Store</h4>

<div class="siteorigin-widget-tinymce textwidget">
	</div>
</div></div></section>
<section id="sow-slider-2" class="widget widget_sow-slider"><div class="widget-wrap"><div class="so-widget-sow-slider so-widget-sow-slider-default-abf3e628296a"><div class="sow-slider-base " style="display: none"><ul class="sow-slider-images" data-settings="{&quot;pagination&quot;:true,&quot;speed&quot;:800,&quot;timeout&quot;:8000,&quot;swipe&quot;:true}">		<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/air-management-parts\/air-tanks\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
					<a href="http://store.gaugemagazine.com/air-management-parts/air-tanks/" target="_blank"><img width="932" height="200" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/Air-ride-air-tanks.png?fit=932%2C200" class="attachment-full size-full colorbox-11458 " alt="air-ride-air-tanks" srcset="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/Air-ride-air-tanks.png?w=932 932w, https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/Air-ride-air-tanks.png?resize=300%2C64 300w, https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/Air-ride-air-tanks.png?resize=768%2C165 768w" sizes="(max-width: 932px) 100vw, 932px" /></a>				</div>
			</div>
					</li>
				<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/air-suspension\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
					<a href="http://store.gaugemagazine.com/air-suspension/" target="_blank"><img width="932" height="200" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/Air-suspension.png?fit=932%2C200" class="attachment-full size-full colorbox-11458 " alt="air-suspension" srcset="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/Air-suspension.png?w=932 932w, https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/Air-suspension.png?resize=300%2C64 300w, https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/Air-suspension.png?resize=768%2C165 768w" sizes="(max-width: 932px) 100vw, 932px" /></a>				</div>
			</div>
					</li>
				<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/wheels-and-accessories\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
					<a href="http://store.gaugemagazine.com/wheels-and-accessories/" target="_blank"><img width="932" height="200" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/custom-wheel-accessories.png?fit=932%2C200" class="attachment-full size-full colorbox-11458 " alt="custom-wheel-accessories" srcset="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/custom-wheel-accessories.png?w=932 932w, https://i1.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/custom-wheel-accessories.png?resize=300%2C64 300w, https://i1.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/custom-wheel-accessories.png?resize=768%2C165 768w" sizes="(max-width: 932px) 100vw, 932px" /></a>				</div>
			</div>
					</li>
				<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/lifted-suspension\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
					<a href="http://store.gaugemagazine.com/lifted-suspension/" target="_blank"><img width="932" height="200" src="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/Lifted-suspension.png?fit=932%2C200" class="attachment-full size-full colorbox-11458 " alt="lifted-suspension" srcset="https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/Lifted-suspension.png?w=932 932w, https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/Lifted-suspension.png?resize=300%2C64 300w, https://i0.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/Lifted-suspension.png?resize=768%2C165 768w" sizes="(max-width: 932px) 100vw, 932px" /></a>				</div>
			</div>
					</li>
				<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/suspension\/lowered-suspension\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
					<a href="http://store.gaugemagazine.com/suspension/lowered-suspension/" target="_blank"><img width="932" height="200" src="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/Lowered-suspension.png?fit=932%2C200" class="attachment-full size-full colorbox-11458 " alt="lowered-suspension" srcset="https://i1.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/Lowered-suspension.png?w=932 932w, https://i1.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/Lowered-suspension.png?resize=300%2C64 300w, https://i1.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/Lowered-suspension.png?resize=768%2C165 768w" sizes="(max-width: 932px) 100vw, 932px" /></a>				</div>
			</div>
					</li>
				<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/towing-and-accessories\/helper-bag-kits\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
					<a href="http://store.gaugemagazine.com/towing-and-accessories/helper-bag-kits/" target="_blank"><img width="932" height="200" src="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/overload-air-bags.png?fit=932%2C200" class="attachment-full size-full colorbox-11458 " alt="overload-air-bags" srcset="https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/overload-air-bags.png?w=932 932w, https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/overload-air-bags.png?resize=300%2C64 300w, https://i2.wp.com/gaugemagazine.com/wp-content/uploads/2016/10/overload-air-bags.png?resize=768%2C165 768w" sizes="(max-width: 932px) 100vw, 932px" /></a>				</div>
			</div>
					</li>
		</ul>				<ol class="sow-slider-pagination">
											<li><a href="#" data-goto="0">1</a></li>
											<li><a href="#" data-goto="1">2</a></li>
											<li><a href="#" data-goto="2">3</a></li>
											<li><a href="#" data-goto="3">4</a></li>
											<li><a href="#" data-goto="4">5</a></li>
											<li><a href="#" data-goto="5">6</a></li>
									</ol>

				<div class="sow-slide-nav sow-slide-nav-next">
					<a href="#" data-goto="next" data-action="next">
						<em class="sow-sld-icon-thick-rounded-right"></em>
					</a>
				</div>

				<div class="sow-slide-nav sow-slide-nav-prev">
					<a href="#" data-goto="previous" data-action="prev">
						<em class="sow-sld-icon-thick-rounded-left"></em>
					</a>
				</div>
				</div></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="sow-editor-3" class="widget widget_sow-editor"><div class="widget-wrap"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h4 class="widget-title widgettitle">Info</h4>

<div class="siteorigin-widget-tinymce textwidget">
	<p><a href="http://gaugemagazine.com/issues/">Back Issues</a><br />
<a href="http://gaugemagazine.com/gauge-girls/">Models</a><br />
<a href="http://store.gaugemagazine.com/" target="_blank">Gauge Store</a><br />
<a href="http://gaugemagazine.com/featured-vehicles/">Vehicle Features</a><br />
<a href="http://gaugemagazine.com/event-coverage/">Event Coverage</a><br />
<a href="http://gaugemagazine.com/videos/">Videos</a><br />
<a href="http://gaugemagazine.com/printed-copies/">Buy Printed Copy<br />
</a><a href="http://gaugemagazine.com/contact/">Contact Us</a></p>
<hr />
</div>
</div></div></section>
<section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Social</h4>
<ul><li><a href="https://www.facebook.com//GaugeMagazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View /GaugeMagazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com//gaugemag/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View /gaugemag&#8217;s profile on Twitter</span></a></li><li><a href="https://instagram.com/gaugemag/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View gaugemag&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/gaugemagazine/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View gaugemagazine&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/user/gaugemagazine/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View gaugemagazine&#8217;s profile on YouTube</span></a></li><li><a href="https://plus.google.com/u/0/+Gaugemagazine/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View +Gaugemagazine&#8217;s profile on Google+</span></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap">Copyright &#x000A9;&nbsp;2016 · Gauge Media Group Inc.  </div></footer></div>	<div style="display:none">
	</div>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
ados.run.push(function() {
/* load placement for account: Multiview, site: GMGweb - Gauge Media Group - MultiWeb, size: 728x90 - Leaderboard, zone: GMGweb - Leaderboard*/
ados_add_placement(4466, 53170, "mvBanner", 4).setZone(53101);
ados_setDomain('engine.multiview.com');
ados_load();
});</script><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-1565199-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {"passthrough":{"twitter":{"via":"gaugemag"}}};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.6.1";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-df8a2bae2e626de862ccddb173526eee","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-1565199-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"gaugemag"}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=gaugemagazine "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://gaugemagazine.com/wp-content/plugins/addthis/css/output.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://gaugemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jQueryColorboxSettingsArray = {"jQueryColorboxVersion":"4.6.2","colorboxInline":"false","colorboxIframe":"false","colorboxGroupId":"","colorboxTitle":"","colorboxWidth":"false","colorboxHeight":"false","colorboxMaxWidth":"false","colorboxMaxHeight":"false","colorboxSlideshow":"false","colorboxSlideshowAuto":"false","colorboxScalePhotos":"true","colorboxPreloading":"true","colorboxOverlayClose":"true","colorboxLoop":"true","colorboxEscKey":"true","colorboxArrowKey":"true","colorboxScrolling":"true","colorboxOpacity":"0.85","colorboxTransition":"elastic","colorboxSpeed":"350","colorboxSlideshowSpeed":"2500","colorboxClose":"close","colorboxNext":"next","colorboxPrevious":"previous","colorboxSlideshowStart":"start slideshow","colorboxSlideshowStop":"stop slideshow","colorboxCurrent":"{current} of {total} images","colorboxXhrError":"This content failed to load.","colorboxImgError":"This image failed to load.","colorboxImageMaxWidth":"80%","colorboxImageMaxHeight":"80%","colorboxImageHeight":"false","colorboxImageWidth":"false","colorboxLinkHeight":"false","colorboxLinkWidth":"false","colorboxInitialHeight":"100","colorboxInitialWidth":"300","autoColorboxJavaScript":"","autoHideFlash":"","autoColorbox":"true","autoColorboxGalleries":"","addZoomOverlay":"","useGoogleJQuery":"","colorboxAddClassToLinks":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/jquery-colorbox/js/jquery.colorbox-min.js?ver=1.4.33'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/jquery-colorbox/js/jquery-colorbox-wrapper-min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/so-widgets-bundle/widgets/post-carousel/js/carousel.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://gaugemagazine.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'118863909',post:'11458',tz:'-5',srv:'gaugemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '118863909', '11458' ]);
</script>
<!--wp_footer--></body></html>
