<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head ><link rel="stylesheet" type="text/css" href="https://gaugemagazine.com/wp-content/cache/minify/a5d9c.default.include.69391e.css" media="all" />

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>5 Cars Ugly Enough to Be Universally Reviled - Gauge Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There are some truly ugly cars out there. If there is anything positive that we can say, it is that aesthetics is a personal thing. Just like beauty"/>
<link rel="canonical" href="https://gaugemagazine.com/5-cars-ugly-enough-to-be-universally-reviled/" />
<link rel="publisher" href="https://google.com/+Gaugemagazine"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Cars Ugly Enough to Be Universally Reviled - Gauge Magazine" />
<meta property="og:description" content="There are some truly ugly cars out there. If there is anything positive that we can say, it is that aesthetics is a personal thing. Just like beauty" />
<meta property="og:url" content="https://gaugemagazine.com/5-cars-ugly-enough-to-be-universally-reviled/" />
<meta property="og:site_name" content="Gauge Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/GaugeMagazine" />
<meta property="article:author" content="https://www.facebook.com/GaugeMagazine" />
<meta property="article:tag" content="ugly cars" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-04T15:07:44+00:00" />
<meta property="fb:app_id" content="245808905455174" />
<meta property="og:image" content="https://gaugemagazine.com/wp-content/uploads/2020/02/AMC-Pacer.jpg" />
<meta property="og:image:secure_url" content="https://gaugemagazine.com/wp-content/uploads/2020/02/AMC-Pacer.jpg" />
<meta property="og:image:width" content="722" />
<meta property="og:image:height" content="480" />
<meta property="og:image:alt" content="ugly Cars" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There are some truly ugly cars out there. If there is anything positive that we can say, it is that aesthetics is a personal thing. Just like beauty" />
<meta name="twitter:title" content="5 Cars Ugly Enough to Be Universally Reviled - Gauge Magazine" />
<meta name="twitter:site" content="@gaugemag" />
<meta name="twitter:image" content="https://gaugemagazine.com/wp-content/uploads/2020/02/AMC-Pacer.jpg" />
<meta name="twitter:creator" content="@gaugemag" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://gaugemagazine.com/","sameAs":["https://www.facebook.com/GaugeMagazine","https://www.instagram.com/gaugemag/","http://google.com/+Gaugemagazine","https://www.youtube.com/gaugemagazine/","https://www.pinterest.com/gaugemagazine/","https://twitter.com/gaugemag"],"@id":"https://gaugemagazine.com/#organization","name":"Gauge Magazine","logo":"https://gaugemagazine.com/wp-content/uploads/2016/10/gaugelogo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gauge Magazine &raquo; Feed" href="https://gaugemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gauge Magazine &raquo; Comments Feed" href="https://gaugemagazine.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Gauge Magazine &raquo; iCal Feed" href="https://gaugemagazine.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Gauge Magazine &raquo; 5 Cars Ugly Enough to Be Universally Reviled Comments Feed" href="https://gaugemagazine.com/5-cars-ugly-enough-to-be-universally-reviled/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1565199-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1565199-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gaugemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://gaugemagazine.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://gaugemagazine.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://gaugemagazine.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />

<link rel='stylesheet' id='wp-block-library-css'  href='https://gaugemagazine.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://gaugemagazine.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://gaugemagazine.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://gaugemagazine.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://gaugemagazine.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' />

<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>

<link rel='stylesheet' id='sow-post-carousel-default-971e41e9e54d-css'  href='https://gaugemagazine.com/wp-content/uploads/siteorigin-widgets/sow-post-carousel-default-971e41e9e54d.css' type='text/css' media='all' />


<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://gaugemagazine.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://gaugemagazine.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://gaugemagazine.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://gaugemagazine.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />

<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://gaugemagazine.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://gaugemagazine.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />

<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://gaugemagazine.com/wp-includes/js/jquery/jquery.js'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/gaugemagazine.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaugemagazine.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://gaugemagazine.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='https://gaugemagazine.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js'></script>
<script type='text/javascript' src='https://gaugemagazine.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://gaugemagazine.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js'></script>
<script type='text/javascript' src='https://gaugemagazine.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script>
<script type='text/javascript' src='https://gaugemagazine.com/wp-content/plugins/photo-gallery/js/bwg_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaugemagazine.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script>





<!--[if lt IE 9]>
<script type='text/javascript' src='https://gaugemagazine.com/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script>
<![endif]-->


<link rel='https://api.w.org/' href='https://gaugemagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gaugemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gaugemagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p82JVP-5Vz' />
<link rel="alternate" type="application/json+oembed" href="https://gaugemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaugemagazine.com%2F5-cars-ugly-enough-to-be-universally-reviled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gaugemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaugemagazine.com%2F5-cars-ugly-enough-to-be-universally-reviled%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://gaugemagazine.com"><link rel="https://theeventscalendar.com/" href="https://gaugemagazine.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://gaugemagazine.com/xmlrpc.php" />
<meta property="fb:pages" content="294967315104" /> 
<style type="text/css">
.issuedisplay { border:0; }
.issuedisplay > tbody { border-bottom:0; }
.issuedisplay > tbody > tr > td { border:0; padding-right:30px; vertical-align:top; }
.issuedisplay h2 { margin-bottom:0; }
.issuedisplay .description { color:#444; font-size:13px; }
.issuedisplay .digilink { color: #f90; font-size:11px; }
.issuedisplay .entry { margin-bottom:8px; }
.issuedisplay .entry-title { font-size:13px; }
.issuedisplay .morearticles { font-size:10px; font-style:italic; }
.category-issues.archive .content .issuedisplay .entry { border:0; }
.category-issues .issuedisplay-innertable td { vertical-align:top; }
.pagelist {
    position: relative;
    margin-bottom: 30px;
    padding: 10px 0;
    border: 1px solid #999;
    border-top: none;
    border-bottom: none;
    background: #333;
}
.pagelist ul {
    list-style-type: none;
}
.pagelist li {
    margin-left: 15px;
    display: inline;
}
.pagelist a {
    color: #eee;
}
#rev_wrap { margin-bottom:60px; }
.sidebar-primary { width:300px; }
.nav-primary a { padding:10px; font-size:11px; }
.header-image .site-header .title-area, .header-image .site-header .widget-area { padding-top:0px; }
.site-header, .nav-secondary, .site-inner { max-width: 1240px; }
.site-inner, .wrap { max-width:1240px; }
.issuecover { max-width:300px; float:left; margin-right:30px; margin-bottom:15px;}
.issue .issuedisplay-innertable { width:auto; }
.issue .issuedisplay-innertable tbody { border-bottom:0; }
.site-header .search-form { margin-top:4px; }
.menu-item-10975, .menu-item-10976, .menu-item-10977, .menu-item-10978, .menu-item-10979 { float:right; } 
.btn {
    display: inline-block;
    padding: 6px 12px;
    margin-bottom: 0;
    font-size: 14px;
    font-weight: 400;
    line-height: 1.42857143;
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    -ms-touch-action: manipulation;
    touch-action: manipulation;
    cursor: pointer;
    -webkit-user-select: none;
    -moz-user-select: none;
    -ms-user-select: none;
    user-select: none;
    background-image: none;
    border: 1px solid transparent;
    border-radius: 4px;
}
.btn-orange {
    color: #fff;
    background-color: #f8981d;
    border-color: #e4860e;
}
.btn-orange:hover {
    color: #fff;
    background-color: #e4860e;
    border-color: #c36e00;
}
#menu-primary-navigation.genesis-nav-menu { font-size:13px; }
#menu-primary-navigation.genesis-nav-menu a { padding: 25px 15px; }
.menu-item-10974 { float:right; background:#f8981d; }
.menu-item-10974 span { font-weight:bold; font-style:italics; font-family:\'Arial\'; color:#fff;  -webkit-text-stroke: 1px black;
   color: white;
   text-shadow:
       3px 3px 0 #000,
     -1px -1px 0 #000,  
      1px -1px 0 #000,
      -1px 1px 0 #000,
       1px 1px 0 #000;}
.title-area { width: 500px; margin-left: -50px; }
a.ow-button-hover {
    padding: 20px;
    font-size: 30px;
}
#sow-social-media-buttons-2 { display:none; }
#sow-social-media-buttons-2 a.ow-button-hover { padding-left:10px; padding-right:10px; } 
#topissuebtn { display:none; }
@media only screen and (max-width: 768px) { .title-area { margin-left:0; } #sow-social-media-buttons-2 { display:block; }  #topissuebtn { display:block; } .title-area { width:100%; } }
.addcalbtn {     float: right;
    background: #f8981d; 
color:#fff; font-weight:bold; border-radius:8px;
}
</style><style type="text/css">.site-title a { background: url(https://gaugemagazine.com/wp-content/uploads/2016/10/cropped-gaugelogo.png) no-repeat !important; }</style>
<meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.1.1"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"gaugemag"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-1565199-1","data_ga_social":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-df8a2bae2e626de862ccddb173526eee","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=gaugemagazine" async="async"></script><link rel="icon" href="https://gaugemagazine.com/wp-content/uploads/2015/08/cropped-gaugeG-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://gaugemagazine.com/wp-content/uploads/2015/08/cropped-gaugeG-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gaugemagazine.com/wp-content/uploads/2015/08/cropped-gaugeG-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://gaugemagazine.com/wp-content/uploads/2015/08/cropped-gaugeG-Logo-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-22789 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-magazine-pro custom-header header-image content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-black-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-1072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1072"><a href="http://archive.gaugemagazine.com/carclubs/" itemprop="url"><span itemprop="name">Car Club Directory</span></a></li>
<li id="menu-item-10642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10642"><a href="/calendar/" itemprop="url"><span itemprop="name">Event Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-11282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11282"><a href="/calendar/community/add/" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
</ul>
</li>
<li id="menu-item-1071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1071"><a href="http://store.gaugemagazine.com/" itemprop="url"><span itemprop="name">Gauge Swag</span></a></li>
<li id="menu-item-1057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1057"><a href="https://gaugemagazine.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-10727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10727"><a href="https://gaugemagazine.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a></li>
<li id="menu-item-10975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10975"><a href="https://www.instagram.com/gaugemag/" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/instagram-small.png" alt="Instagram"/></span></a></li>
<li id="menu-item-10976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10976"><a href="https://www.pinterest.com/gaugemagazine/" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/pinterest-small.png" alt="Pinterest"/></span></a></li>
<li id="menu-item-10977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10977"><a href="https://plus.google.com/+Gaugemagazine" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/gplus-small.png" alt="Google Plus"/></span></a></li>
<li id="menu-item-10978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10978"><a href="https://twitter.com/gaugemag" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/twitter-small.png" alt="Twitter"/></span></a></li>
<li id="menu-item-10979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10979"><a href="https://www.facebook.com/GaugeMagazine" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/facebook-small.png" alt="Facebook"/></span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://gaugemagazine.com/">Gauge Magazine</a></p><p class="site-description" itemprop="description">Hot Rods, Mini Trucks, Lowriders, 4x4 and Imports</p>
<section id="sow-social-media-buttons-2" class="widget widget_sow-social-media-buttons"><div class="widget-wrap"><div class="so-widget-sow-social-media-buttons so-widget-sow-social-media-buttons-flat-dc84a825ca7b"><div class="social-media-button-container">
	
		<a class="ow-button-hover sow-social-media-button-facebook sow-social-media-button" title="Gauge Magazine on Facebook" target="_blank" href="https://www.facebook.com/GaugeMagazine">
			<img src="https://gaugemagazine.com/wp-content/uploads/2016/10/facebook.png" alt="Facebook"/>
		</a>
	
		<a class="ow-button-hover sow-social-media-button-twitter sow-social-media-button" title="Gauge Magazine on Twitter" target="_blank" href="https://twitter.com/gaugemag">
			<img src="https://gaugemagazine.com/wp-content/uploads/2016/10/twitter.png" alt="Twitter"/>
		</a>
	
		<a class="ow-button-hover sow-social-media-button-google-plus sow-social-media-button" title="Gauge Magazine on Google Plus" target="_blank" href="https://plus.google.com/+Gaugemagazine">
			<img src="https://gaugemagazine.com/wp-content/uploads/2016/10/gplus.png" alt="Google Plus"/>
		</a>
	
		<a class="ow-button-hover sow-social-media-button-pinterest sow-social-media-button" title="Gauge Magazine on Pinterest" target="_blank" href="https://www.pinterest.com/gaugemagazine/">
			<img src="https://gaugemagazine.com/wp-content/uploads/2016/10/pinterest.png" alt="Pinterest"/>
		</a>
	
		<a class="ow-button-hover sow-social-media-button-instagram sow-social-media-button" title="Gauge Magazine on Instagram" target="_blank" href="https://www.instagram.com/gaugemag/">
			<img src="https://gaugemagazine.com/wp-content/uploads/2016/10/instagram.png" alt="Instagram"/>
		</a>
	</div></div></div></section></div><div class="widget-area header-widget-area">
<script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://s.zkcdn.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<style type="text/css">
                    #mvleaderboard

img {

                     max-width:100% !important; 

                     height: auto !important;

                                                }

                                </style>

<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Multiview, site: GMGweb - Gauge Media Group - MultiWeb, size: 728x90 - Leaderboard, zone: GMGweb - Leaderboard */
    ados_add_placement(4466, 53170, "mvleaderboard", 4).setZone(53101);
ados_setDomain('engine.multiview.com');
    ados_load();
  });
</script>


<div id="mvleaderboard"style= "text-align:center"></div>
<section id="text-18" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a id="topissuebtn" class="text-center" href="https://issuu.com/gaugemagazine/docs/gauge-magazine-february-2020-issue?fr=sNDU1ZTI1MDgwOQ"_blank"><img src="https://www.gaugemagazine.com/wp-content/uploads/2016/10/latestissue.png" alt="Latest Issue" /></a></div>
		</div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-769"><a href="https://gaugemagazine.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-6456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6456"><a href="https://gaugemagazine.com/issues/" itemprop="url"><span itemprop="name">Issues</span></a></li>
<li id="menu-item-771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-771"><a href="/gauge-girls/" itemprop="url"><span itemprop="name">Gauge Girls</span></a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1066"><a href="http://store.gaugemagazine.com/" itemprop="url"><span itemprop="name">Gauge Store</span></a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1065"><a href="https://gaugemagazine.com/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774"><a href="/featured-vehicles/" itemprop="url"><span itemprop="name">Featured Rides</span></a></li>
<li id="menu-item-1068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1068"><a href="https://gaugemagazine.com/event-coverage/" itemprop="url"><span itemprop="name">Event Coverage</span></a></li>
<li id="menu-item-10661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10661"><a href="https://gaugemagazine.com/videos/" itemprop="url"><span itemprop="name">Videos</span></a>
<ul class="sub-menu">
	<li id="menu-item-10382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10382"><a href="https://gaugemagazine.com/videos/live-video-coverage/" itemprop="url"><span itemprop="name">Live Coverage</span></a></li>
</ul>
</li>
<li id="menu-item-10700" class="Right menu-item menu-item-type-post_type menu-item-object-page menu-item-10700"><a href="https://gaugemagazine.com/printed-copies/" itemprop="url"><span itemprop="name">Buy Printed Edition</span></a></li>
<li id="menu-item-10974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10974"><a href="https://issuu.com/gaugemagazine/docs/gauge-magazine-february-2020-issue?fr=sNDU1ZTI1MDgwOQ" itemprop="url"><span itemprop="name"><img src="/wp-content/uploads/2016/10/latestissue-1.png" alt="Latest Issue"/></span></a></li>
</ul></div></nav><div class="site-inner"><div id='rev_wrap'></div><div class="content-sidebar-wrap"><main class="content"><article class="post-22789 post type-post status-publish format-standard has-post-thumbnail category-news tag-ugly-cars entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">5 Cars Ugly Enough to Be Universally Reviled</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-02-04T10:07:44-05:00">February 4, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://gaugemagazine.com/author/donnie-babb/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Gauge Magazine</span></a></span> <span class="entry-comments-link"><a href="https://gaugemagazine.com/5-cars-ugly-enough-to-be-universally-reviled/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="at-above-post addthis_tool" data-url="https://gaugemagazine.com/5-cars-ugly-enough-to-be-universally-reviled/"></div>
<p>What do you think is the ugliest car ever made? The problem with that question is that opinions differ. What you might find revoltingly ugly is probably going to be attractive to someone, somewhere. That&#8217;s why official lists of ugly cars don&#8217;t always agree. Ugly appears to be a very personal thing.</p>
<p>Having said all that, there are a small number of cars that seem to be universally reviled. They are so ugly that nearly everyone agrees on their dreadful appearances. Five such cars are described in this post. If you have ever owned one of them, you have the rest of the world&#8217;s sympathies. If not, don&#8217;t ever buy one. There are plenty of other cars that are magnitudes more attractive.</p>
<h2>5. 2001 Pontiac Aztek</h2>
<p><img class="aligncenter size-medium wp-image-22794 colorbox-22789" src="https://gaugemagazine.com/wp-content/uploads/2020/02/2001-Pontiac-Aztek-300x150.jpg" alt="ugly cars " width="300" height="150" srcset="https://gaugemagazine.com/wp-content/uploads/2020/02/2001-Pontiac-Aztek-300x150.jpg 300w, https://gaugemagazine.com/wp-content/uploads/2020/02/2001-Pontiac-Aztek.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>It&#8217;s quite possible that an attractive Pontiac Aztek was never made. However, the 2001 model beats all the rest in terms of its ugliness. This is a car that was intended to feature what Pontiac called &#8220;Xtreme&#8221; design, ostensibly giving the motoring public a glimpse of what future cars would look like. Thank goodness Pontiac&#8217;s vision of the future never came to fruition. The Aztek lasted a mere four years before being retired to the scrap heap of poor design.</p>
<p>What made this car so ugly? Attempting to combine a minivan and hatchback in a <a href="https://dictionary.cambridge.org/dictionary/english/crossover">mid-size crossover</a> package. The Aztek did not offer any visual continuity. There were some smooth lines on the front that didn&#8217;t play well with sharp lines on the rear. The tail end looked a lot like that unattractive, middle-aged neighbour who bends over at the waist to pull weeds from her garden.</p>
<h2>4. 1976 Bristol Blenheim</h2>
<p><img class="aligncenter size-full wp-image-22793 colorbox-22789" src="https://gaugemagazine.com/wp-content/uploads/2020/02/Citroen-2CV.jpg" alt="ugly cars" width="275" height="183" srcset="https://gaugemagazine.com/wp-content/uploads/2020/02/Citroen-2CV.jpg 275w, https://gaugemagazine.com/wp-content/uploads/2020/02/Citroen-2CV-272x182.jpg 272w" sizes="(max-width: 275px) 100vw, 275px" /></p>
<p>Also known as the Bristol Type 603, the 1976 Blenheim was introduced as a replacement of the 411. The 603 represented the first major facelift Bristol cars underwent since the first 406 rolled off the assembly line more than a decade earlier. Needless to say, it did not go so well.</p>
<p>The 1976 Blenheim looks like a car unable to find its way. Its most prominent feature, a scooped tail that resembles a teardrop from the side, was too short for the oversized hood on the other end. A rectangular grille and headlights also didn&#8217;t work. They just did not fit with the rest of the 1970s.</p>
<p>See one of these cars in London today and it would be a showstopper. It would bring traffic to a halt like so many <a href="https://www.seton.co.uk/traffic-car-park-management/speed-bumps-parking-blocks/speed-bumps" target="_blank" rel="noopener noreferrer">UK speed bumps</a> daring drivers to not apply the brakes. But that&#8217;s only because the car is a collector&#8217;s item. Back in the 70s, one couldn&#8217;t even bear to look at the Blenheim.</p>
<h2>3. Ford Torino</h2>
<p><img class="aligncenter size-medium wp-image-22791 colorbox-22789" src="https://gaugemagazine.com/wp-content/uploads/2020/02/Ford-Torino-300x225.jpg" alt="Ugly Cars" width="300" height="225" srcset="https://gaugemagazine.com/wp-content/uploads/2020/02/Ford-Torino-300x225.jpg 300w, https://gaugemagazine.com/wp-content/uploads/2020/02/Ford-Torino.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Ford built the <a href="https://gaugemagazine.com/barrett-jackson-cup-return-to-the-2nd-annual-1403704732/">Torino</a> from 1968 to 1976. Thank heavens they stopped. Through several different iterations in design, they never did get it right. The Torino&#8217;s biggest flaw was its incredibly ugly nose. It was just too much. The front of the car was so big you could have easily fit a Yugo under the hood.</p>
<p>In fairness, Ford did try to improve the appearance of this car in later years. It&#8217;s safe to say that the station wagon version didn&#8217;t look nearly as bad thanks to the balance provided by the back end. But this was supposed to be a muscle car. It wasn&#8217;t really competing that well against anything from Chevrolet and Chrysler.</p>
<h2>2. AMC Pacer</h2>
<p><img class="aligncenter size-medium wp-image-22790 colorbox-22789" src="https://gaugemagazine.com/wp-content/uploads/2020/02/AMC-Pacer-300x199.jpg" alt="ugly Cars" width="300" height="199" srcset="https://gaugemagazine.com/wp-content/uploads/2020/02/AMC-Pacer-300x199.jpg 300w, https://gaugemagazine.com/wp-content/uploads/2020/02/AMC-Pacer.jpg 722w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Counting down our list of the top five ugliest cars ever made brings us to the incomparable AMC Pacer. This two-door compact was made by the now defunct <a href="https://www.britannica.com/topic/American-Motors-Corporation" target="_blank" rel="noopener noreferrer">American Motors Corporation</a> from 1975 to 1979. The only thing that prevents the Pacer from being dubbed the world&#8217;s ugliest car is that there is one more even uglier.</p>
<p>The Pacer looks a lot like an oversized shoehorn with windows. It is too wide for its own good, inviting drivers behind to line up and take turns hitting it in the rear. If cars were high school students, the Pacer would be the one walking around the halls wearing the &#8216;kick me&#8217; sign.</p>
<h2>1. Citroen 2CV</h2>
<p><img class="aligncenter size-full wp-image-22792 colorbox-22789" src="https://gaugemagazine.com/wp-content/uploads/2020/02/1976-Bristol-Blenheim.jpg" alt="ugly cars " width="259" height="194" /></p>
<p>Everyone is entitled to his or her opinion, but this writer considers the Citroen 2CV to be the ugliest car ever made. It was manufactured from 1948 through until 1990, with later models looking at least a little bit better than the first few generations. Still, there wasn&#8217;t a single 2CV that really looked good. The 1948-55 models were especially bad.</p>
<p>Unfortunately, the 2CV looks like a scrapheap of tin on wheels. Part Volkswagen Beetle, part military transport, and part go kart, it looks like something you would assemble in your garage using spare parts you gathered from scrapped refrigerators and ovens.</p>
<p>There are some truly ugly cars out there. If there is anything positive that we can say, it is that aesthetics is a personal thing. Just like beauty is in the eye of the beholder, so is ugly. Maybe that&#8217;s why even the ugliest cars in the showroom have their buyers. Some of them have more buyers than others, but that&#8217;s the way it should be.<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --></p>
<div class="at-below-post addthis_tool" data-url="https://gaugemagazine.com/5-cars-ugly-enough-to-be-universally-reviled/"></div>
<p><!-- AddThis Share Buttons generic via filter on the_content --></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://gaugemagazine.com/5-cars-ugly-enough-to-be-universally-reviled/"
    dc:identifier="https://gaugemagazine.com/5-cars-ugly-enough-to-be-universally-reviled/"
    dc:title="5 Cars Ugly Enough to Be Universally Reviled"
    trackback:ping="https://gaugemagazine.com/5-cars-ugly-enough-to-be-universally-reviled/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://gaugemagazine.com/news/" rel="category tag">News</a></span> <span class="entry-tags">Tagged With: <a href="https://gaugemagazine.com/tag/ugly-cars/" rel="tag">ugly cars</a></span></p><div class="after-entry widget-area"><section id="sow-post-carousel-3" class="widget widget_sow-post-carousel"><div class="widget-wrap"><div class="so-widget-sow-post-carousel so-widget-sow-post-carousel-default-971e41e9e54d">
	<div class="sow-carousel-title">
		<h4 class="widget-title widgettitle">Related Articles</h4>

		<a href="#" class="sow-carousel-next" title="Next" aria-label="Next Posts" role="button"></a>
		<a href="#" class="sow-carousel-previous" title="Previous" aria-label="Previous Posts" role="button"></a>

	</div>

	<div class="sow-carousel-container">

		<a href="#" class="sow-carousel-previous" title="Previous" aria-label="Previous Posts" role="button"></a>

		<a href="#" class="sow-carousel-next" title="Next" aria-label="Next Posts" role="button"></a>

		<div class="sow-carousel-wrapper"
		     data-found-posts="1652"
		     data-ajax-url="https://gaugemagazine.com/wp-admin/admin-ajax.php?_widgets_nonce=89d44a0c10"
			>
			<ul class="sow-carousel-items">
					<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="https://gaugemagazine.com/gauge-magazine-february-2020-issue/" style="background-image: url(https://gaugemagazine.com/wp-content/uploads/2020/02/Gauge-Girl-February-2020-shelby-smith_14-272x182.jpg)" aria-labelledby="sow-carousel-id-22754">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="https://gaugemagazine.com/gauge-magazine-february-2020-issue/" id="sow-carousel-id-22754">Gauge Magazine February 2020 Issue</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="https://gaugemagazine.com/3rd-annual-those-dudes-picnic/" style="background-image: url(https://gaugemagazine.com/wp-content/uploads/2020/01/Those-dudes-picnic-2019_156-272x182.jpg)" aria-labelledby="sow-carousel-id-22547">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="https://gaugemagazine.com/3rd-annual-those-dudes-picnic/" id="sow-carousel-id-22547">3rd Annual Those Dudes Picnic</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="https://gaugemagazine.com/25th-annual-minitruckin-nationals/" style="background-image: url(https://gaugemagazine.com/wp-content/uploads/2020/01/mini-truckin-nationals-2019_430-272x182.jpg)" aria-labelledby="sow-carousel-id-22563">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="https://gaugemagazine.com/25th-annual-minitruckin-nationals/" id="sow-carousel-id-22563">25th Annual Minitruckin Nationals</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="https://gaugemagazine.com/relaxin-in-the-northwest-2019/" style="background-image: url(https://gaugemagazine.com/wp-content/uploads/2020/01/relaxin-in-the-nw-2019_28-272x182.jpg)" aria-labelledby="sow-carousel-id-22636">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="https://gaugemagazine.com/relaxin-in-the-northwest-2019/" id="sow-carousel-id-22636">Relaxin in the Northwest 2019</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="https://gaugemagazine.com/enjoy-and-experience-riding-on-an-atv-quad-bikes/" style="background-image: url(https://gaugemagazine.com/wp-content/uploads/2020/02/quad-2-png-272x182.png)" aria-labelledby="sow-carousel-id-22785">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="https://gaugemagazine.com/enjoy-and-experience-riding-on-an-atv-quad-bikes/" id="sow-carousel-id-22785">Enjoy and Experience Riding on an ATV Quad Bikes</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="https://gaugemagazine.com/four-reasons-hiring-the-right-car-accident-lawyer-is-important/" style="background-image: url(https://gaugemagazine.com/wp-content/uploads/2020/02/drag-car-wreck-272x182.jpg)" aria-labelledby="sow-carousel-id-22782">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="https://gaugemagazine.com/four-reasons-hiring-the-right-car-accident-lawyer-is-important/" id="sow-carousel-id-22782">Four reasons hiring the right car accident lawyer is important</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="https://gaugemagazine.com/what-you-need-to-know-about-buying-a-car-abroad/" style="background-image: url(https://gaugemagazine.com/wp-content/uploads/2020/01/Buying-a-car-abroad-272x182.png)" aria-labelledby="sow-carousel-id-22745">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="https://gaugemagazine.com/what-you-need-to-know-about-buying-a-car-abroad/" id="sow-carousel-id-22745">What You Need To Know About Buying A Car Abroad</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="https://gaugemagazine.com/the-top-10-fastest-muscle-cars/" style="background-image: url(https://gaugemagazine.com/wp-content/uploads/2020/01/1970-Chevelle-SS454-272x182.jpg)" aria-labelledby="sow-carousel-id-22733">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="https://gaugemagazine.com/the-top-10-fastest-muscle-cars/" id="sow-carousel-id-22733">The Top 10 Fastest Muscle Cars</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="https://gaugemagazine.com/how-much-should-i-spend-on-a-car/" style="background-image: url(https://gaugemagazine.com/wp-content/uploads/2020/01/Spend-on-a-Car-272x182.png)" aria-labelledby="sow-carousel-id-22727">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="https://gaugemagazine.com/how-much-should-i-spend-on-a-car/" id="sow-carousel-id-22727">How Much Should I Spend on a Car?</a></h3>
	</li>
	<li class="sow-carousel-item">
		<div class="sow-carousel-thumbnail">
							<a href="https://gaugemagazine.com/regional-buying-guide-picking-a-perfect-car-for-the-pnw/" style="background-image: url(https://gaugemagazine.com/wp-content/uploads/2020/01/Pacific-North-West-Coastline-Small-272x182.png)" aria-labelledby="sow-carousel-id-22723">
					<span class="overlay"></span>
				</a>
					</div>
		<h3><a href="https://gaugemagazine.com/regional-buying-guide-picking-a-perfect-car-for-the-pnw/" id="sow-carousel-id-22723">Regional Buying Guide: Picking a Perfect Car for the PNW</a></h3>
	</li>
			</ul>
		</div>
	</div>
	<input type="hidden" name="instance_hash" value="73aa7821"/>
</div></div></section>
</div></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/5-cars-ugly-enough-to-be-universally-reviled/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://gaugemagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22789' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b33830e809" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p>			</form>
			</div><!-- #respond -->
	
<script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=394068&u=Gaugemedia&width=728&height=90"></script>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://gaugemagazine.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5e399357b68460.85756614" placeholder="Search the site ..."><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://gaugemagazine.com/?s={s}"></form></div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p><a title="Indianapolis world of wheels gauge magazine hall" href="https://autorama.com/attend/indianapolis/" target="_blank" rel="noopener"><img src="https://gaugemagazine.com/wp-content/uploads/2020/02/gauge-ad.jpg" alt="Gauge Magazine LIfestyle Hall " width="300" height="284" /></a></p></div></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p><a title="Dakota Digital Gauges " href="https://store.gaugemagazine.com/gauges/dakota-digital-gauges/" target="_blank" rel="noopener"><img src="https://gaugemagazine.com/wp-content/uploads/2019/02/dakota-digital.jpg" alt="Dakota Digital" width="280" height="230" /></a></p></div></div></section>
<section id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Issue</h4>
			<div class="textwidget"><p><a href="https://issuu.com/gaugemagazine/docs/gauge-magazine-february-2020-issue?fr=sNDU1ZTI1MDgwOQ"_blank" rel="noopener"><img src="https://gaugemagazine.com/wp-content/uploads/2020/02/february-2020-cover-Medium.jpg" alt="November 2018 Gauge Magazine Cover" width="300" height="398" /></a></p> </div>
		</div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Air Suspension</h4>
<div class="textwidget custom-html-widget"><p><a title="air suspension" href="https://store.gaugemagazine.com/air-suspension/" target="_blank" rel="noopener"><img style="display: block; margin-left: auto; margin-right: auto;" src="https://gaugemagazine.com/wp-content/uploads/2018/10/250x250-air-suspension.gif" alt="air suspension for all vehicles" width="250" height="250" /></a></p></div></div></section>
<section id="text-6" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=394071&u=Gaugemedia&width=300&height=250"></script>
</div>
		</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">SITE SPONSORS</h4>
<div class="textwidget custom-html-widget"><div class="box_rightdisplay" style="text-align: center;">
<p style="text-align: center;"><a href="http://www.slamology.com" target="_blank" rel="noopener"><img style="width: 280px; height: 102px;" src="/wp-content/uploads/2017/01/slamologygauge.jpg" alt="slamology automotive and music festival " /></a></p>
<p><a href="http://store.gaugemagazine.com/search.aspx?manufacturer=1424"><img style="width: 250px; height: 84px;" src="/wp-content/uploads/2017/01/airlift-performance-air-suspension.jpg" alt="Air Lift Air Supspension" /></a></p>
<p style="text-align: center;"><a href="http://www.adaptitusa.com"><img style="width: 265px; height: 97px;" src="https://gaugemagazine.com/wp-content/uploads/2017/01/adaptit-usa_gauge1349205523.jpg" alt="adaptit usa wheel adapters" /></a></p>
<p style="text-align: center;"><a href="http://wheeltub.com/"><img style="width: 266px; height: 97px;" src="https://gaugemagazine.com/wp-content/uploads/2017/01/wheeltub_gauge1370215647.jpg" alt="custom made wheel tubs" /></a></p>
<p style="text-align: center;"><a href="http://store.gaugemagazine.com/search.aspx?manufacturer=1084" target="_blank" rel="noopener"><img style="width: 280px; height: 106px;" src="https://gaugemagazine.com/wp-content/uploads/2017/01/ridetech_gauge1349206500.jpg" alt="Ridetech suspension" /></a></p>
<p style="text-align: center;"><a href="http://store.gaugemagazine.com/search.aspx?manufacturer=1412" target="_blank" rel="noopener"><img style="width: 280px; height: 106px;" src="https://gaugemagazine.com/wp-content/uploads/2017/01/dakota-digital_gauge1349207313.jpg" alt="Dakota Digital Gauges" /></a></p>
<p style="text-align: center;"><a href="http://www.indybodywerks.com" target="_blank" rel="noopener"><img style="width: 270px; height: 153px;" src="/wp-content/uploads/2017/01/Indy-body-werks.jpg" alt="Indy Body Werks indianapolis auto body shop" /></a></p>
<p style="text-align: center;"><a href="http://store.gaugemagazine.com/search.aspx?manufacturer=1413" target="_blank" rel="noopener"><img style="width: 265px; height: 97px;" src="https://gaugemagazine.com/wp-content/uploads/2017/01/smc_gauge1349276544.jpg" alt="" /></a></p>
<p style="text-align: center;">&nbsp;</p>
</div></div></div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">BUY PRINTED COPY</h4>
<div class="textwidget custom-html-widget"><div style="background-color:#F6F6F6;border:7px solid #F6F6F6;-moz-border-radius:4px;-webkit-border-radius:4px;width:150px;">    <a href="https://www.magcloud.com/browse/issue/1734797?__r=440449" class="test_navToIssue">      <img src="https://s3.amazonaws.com/storage1.magcloud.com/image/a7d0e4020422404c9722cf06b684f876.jpg" style="width:150px;border:0;vertical-align:bottom;" alt="Gauge Magazine February 2020 Issue" />      <img src="https://www.magcloud.com/resource/Image/small_widget_foot" style="width:150px;margin:0;border:0;vertical-align:top;" alt="Find out more on MagCloud)" />    </a>  </div></div></div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=394072&u=Gaugemedia&width=300&height=250"></script>
</div>
		</div></section>
<section id="text-15" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like us on Facebook</h4>
			<div class="textwidget"><p>
	<iframe allowtransparency="true" frameborder="0" scrolling="no" src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fgaugemagazine&amp;width=292&amp;colorscheme=light&amp;connections=10&amp;stream=true&amp;header=false&amp;height=555" style="border:none; overflow:hidden; width:100%; height:555px;"></iframe></p>
</div>
		</div></section>
<section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Upcoming Events</h4>

		<!-- Event  -->
		<div class="type-tribe_events post-22437 tribe-clearfix tribe-events-venue-11425">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://gaugemagazine.com/event/61st-annual-indiana-world-of-wheels/" rel="bookmark">61st Annual Indiana World of Wheels</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 7 @ 3:00 pm</span> - <span class="tribe-event-date-end">February 9 @ 6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Indianapolis</span>
					
											<span class="tribe-events-region">IN</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-22669 tribe-clearfix tribe-events-venue-12192 tribe-events-organizer-22670">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://gaugemagazine.com/event/27th-annual-advance-auto-parts-cavalcade-of-cars/" rel="bookmark">27th Annual Advance Auto Parts Cavalcade of Cars</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 28 @ 5:00 pm</span> - <span class="tribe-event-date-end">March 1 @ 10:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Hamburg </span>
					
											<span class="tribe-events-region">NY</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-21948 tribe-clearfix tribe-events-venue-18674">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://gaugemagazine.com/event/caffeine-and-chrome-2/2020-02-29/" rel="bookmark">Caffeine and Chrome</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 29 @ 9:00 am</span> - <span class="tribe-event-time">12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Memphis</span>
					
											<span class="tribe-events-region">IN</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-22239 tribe-clearfix tribe-events-venue-13583 tribe-events-organizer-22240">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mar			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://gaugemagazine.com/event/42nd-corvette-chevy-expo/" rel="bookmark">42nd Corvette Chevy Expo</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 14 @ 9:00 am</span> - <span class="tribe-event-date-end">March 15 @ 6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Galveston</span>
					
											<span class="tribe-events-region">TX</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-21949 tribe-clearfix tribe-events-venue-18674">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mar			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://gaugemagazine.com/event/caffeine-and-chrome-2/2020-03-28/" rel="bookmark">Caffeine and Chrome</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 28 @ 9:00 am</span> - <span class="tribe-event-time">12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Memphis</span>
					
											<span class="tribe-events-region">IN</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="https://gaugemagazine.com/calendar/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div></section>
<script type="application/ld+json">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</script></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hot Links</h4>
			<div class="textwidget">Visit our Hot Links page to see our partners and favorite vendors and sponsors who can help you make the most out of your ride.

<a href="/hot-links/">Hot Links</a></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="sow-editor-2" class="widget widget_sow-editor"><div class="widget-wrap"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h4 class="widget-title widgettitle">Shop Gauge Store</h4>

<div class="siteorigin-widget-tinymce textwidget">
	</div>
</div></div></section>
<section id="sow-slider-2" class="widget widget_sow-slider"><div class="widget-wrap"><div class="so-widget-sow-slider so-widget-sow-slider-default-abf3e628296a"><div class="sow-slider-base " style="display: none"><ul class="sow-slider-images" data-settings="{&quot;pagination&quot;:true,&quot;speed&quot;:800,&quot;timeout&quot;:8000,&quot;swipe&quot;:true,&quot;nav_always_show_mobile&quot;:&quot;&quot;,&quot;breakpoint&quot;:&quot;780px&quot;}">		<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/air-management-parts\/air-tanks\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
											<a href="http://store.gaugemagazine.com/air-management-parts/air-tanks/"
																					target="_blank" 																												rel="noopener noreferrer" 													>
										<img width="932" height="200" src="https://gaugemagazine.com/wp-content/uploads/2016/10/Air-ride-air-tanks.png" class="attachment-full size-full colorbox-22789 " alt="" srcset="https://gaugemagazine.com/wp-content/uploads/2016/10/Air-ride-air-tanks.png 932w, https://gaugemagazine.com/wp-content/uploads/2016/10/Air-ride-air-tanks-300x64.png 300w, https://gaugemagazine.com/wp-content/uploads/2016/10/Air-ride-air-tanks-768x165.png 768w" sizes="(max-width: 932px) 100vw, 932px" />											</a>
									</div>
			</div>
					</li>
				<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/air-suspension\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
											<a href="http://store.gaugemagazine.com/air-suspension/"
																					target="_blank" 																												rel="noopener noreferrer" 													>
										<img width="932" height="200" src="https://gaugemagazine.com/wp-content/uploads/2016/10/Air-suspension.png" class="attachment-full size-full colorbox-22789 " alt="" srcset="https://gaugemagazine.com/wp-content/uploads/2016/10/Air-suspension.png 932w, https://gaugemagazine.com/wp-content/uploads/2016/10/Air-suspension-300x64.png 300w, https://gaugemagazine.com/wp-content/uploads/2016/10/Air-suspension-768x165.png 768w" sizes="(max-width: 932px) 100vw, 932px" />											</a>
									</div>
			</div>
					</li>
				<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/wheels-and-accessories\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
											<a href="http://store.gaugemagazine.com/wheels-and-accessories/"
																					target="_blank" 																												rel="noopener noreferrer" 													>
										<img width="932" height="200" src="https://gaugemagazine.com/wp-content/uploads/2016/10/custom-wheel-accessories.png" class="attachment-full size-full colorbox-22789 " alt="" srcset="https://gaugemagazine.com/wp-content/uploads/2016/10/custom-wheel-accessories.png 932w, https://gaugemagazine.com/wp-content/uploads/2016/10/custom-wheel-accessories-300x64.png 300w, https://gaugemagazine.com/wp-content/uploads/2016/10/custom-wheel-accessories-768x165.png 768w" sizes="(max-width: 932px) 100vw, 932px" />											</a>
									</div>
			</div>
					</li>
				<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/lifted-suspension\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
											<a href="http://store.gaugemagazine.com/lifted-suspension/"
																					target="_blank" 																												rel="noopener noreferrer" 													>
										<img width="932" height="200" src="https://gaugemagazine.com/wp-content/uploads/2016/10/Lifted-suspension.png" class="attachment-full size-full colorbox-22789 " alt="" srcset="https://gaugemagazine.com/wp-content/uploads/2016/10/Lifted-suspension.png 932w, https://gaugemagazine.com/wp-content/uploads/2016/10/Lifted-suspension-300x64.png 300w, https://gaugemagazine.com/wp-content/uploads/2016/10/Lifted-suspension-768x165.png 768w" sizes="(max-width: 932px) 100vw, 932px" />											</a>
									</div>
			</div>
					</li>
				<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/suspension\/lowered-suspension\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
											<a href="http://store.gaugemagazine.com/suspension/lowered-suspension/"
																					target="_blank" 																												rel="noopener noreferrer" 													>
										<img width="932" height="200" src="https://gaugemagazine.com/wp-content/uploads/2016/10/Lowered-suspension.png" class="attachment-full size-full colorbox-22789 " alt="" srcset="https://gaugemagazine.com/wp-content/uploads/2016/10/Lowered-suspension.png 932w, https://gaugemagazine.com/wp-content/uploads/2016/10/Lowered-suspension-300x64.png 300w, https://gaugemagazine.com/wp-content/uploads/2016/10/Lowered-suspension-768x165.png 768w" sizes="(max-width: 932px) 100vw, 932px" />											</a>
									</div>
			</div>
					</li>
				<li class="sow-slider-image" style="background-color: #222222;cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/store.gaugemagazine.com\/towing-and-accessories\/helper-bag-kits\/&quot;,&quot;new_window&quot;:true}" >
						<div class="sow-slider-image-container">
				<div class="sow-slider-image-wrapper" style="max-width: 932px">
											<a href="http://store.gaugemagazine.com/towing-and-accessories/helper-bag-kits/"
																					target="_blank" 																												rel="noopener noreferrer" 													>
										<img width="932" height="200" src="https://gaugemagazine.com/wp-content/uploads/2016/10/overload-air-bags.png" class="attachment-full size-full colorbox-22789 " alt="" srcset="https://gaugemagazine.com/wp-content/uploads/2016/10/overload-air-bags.png 932w, https://gaugemagazine.com/wp-content/uploads/2016/10/overload-air-bags-300x64.png 300w, https://gaugemagazine.com/wp-content/uploads/2016/10/overload-air-bags-768x165.png 768w" sizes="(max-width: 932px) 100vw, 932px" />											</a>
									</div>
			</div>
					</li>
		</ul>				<ol class="sow-slider-pagination">
											<li><a href="#" data-goto="0" aria-label="display slide 1">1</a></li>
											<li><a href="#" data-goto="1" aria-label="display slide 2">2</a></li>
											<li><a href="#" data-goto="2" aria-label="display slide 3">3</a></li>
											<li><a href="#" data-goto="3" aria-label="display slide 4">4</a></li>
											<li><a href="#" data-goto="4" aria-label="display slide 5">5</a></li>
											<li><a href="#" data-goto="5" aria-label="display slide 6">6</a></li>
									</ol>

				<div class="sow-slide-nav sow-slide-nav-next">
					<a href="#" data-goto="next" aria-label="next slide" data-action="next">
						<em class="sow-sld-icon-thick-rounded-right"></em>
					</a>
				</div>

				<div class="sow-slide-nav sow-slide-nav-prev">
					<a href="#" data-goto="previous" aria-label="previous slide" data-action="prev">
						<em class="sow-sld-icon-thick-rounded-left"></em>
					</a>
				</div>
				</div></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="sow-editor-3" class="widget widget_sow-editor"><div class="widget-wrap"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h4 class="widget-title widgettitle">Info</h4>

<div class="siteorigin-widget-tinymce textwidget">
	<p><a href="https://gaugemagazine.com/issues/">Back Issues</a><br />
<a href="https://gaugemagazine.com/gauge-girls/">Models</a><br />
<a href="http://store.gaugemagazine.com/" target="_blank">Gauge Store</a><br />
<a href="https://gaugemagazine.com/featured-vehicles/">Vehicle Features</a><br />
<a href="https://gaugemagazine.com/event-coverage/">Event Coverage</a><br />
<a href="https://gaugemagazine.com/videos/">Videos</a><br />
<a href="https://gaugemagazine.com/printed-copies/">Buy Printed Copy<br />
</a><a href="https://gaugemagazine.com/contact/">Contact Us</a></p>
<hr />
</div>
</div></div></section>
<section id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Social</h4>
<ul><li><a href="https://www.facebook.com//GaugeMagazine/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View /GaugeMagazine&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com//gaugemag/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View /gaugemag&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/gaugemag/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View gaugemag&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/gaugemagazine/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View gaugemagazine&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/user/gaugemagazine/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View gaugemagazine&#8217;s profile on YouTube</span></a></li><li><a href="https://plus.google.com/u/0/+Gaugemagazine/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View +Gaugemagazine&#8217;s profile on Google+</span></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright &#x000A9;&nbsp;2020 · Gauge Media Group Inc.  </div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"d4d68e4b9c","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='genericons-css'  href='https://gaugemagazine.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jQueryColorboxSettingsArray = {"jQueryColorboxVersion":"4.6.2","colorboxInline":"false","colorboxIframe":"false","colorboxGroupId":"","colorboxTitle":"","colorboxWidth":"false","colorboxHeight":"false","colorboxMaxWidth":"false","colorboxMaxHeight":"false","colorboxSlideshow":"false","colorboxSlideshowAuto":"false","colorboxScalePhotos":"true","colorboxPreloading":"true","colorboxOverlayClose":"true","colorboxLoop":"true","colorboxEscKey":"true","colorboxArrowKey":"true","colorboxScrolling":"true","colorboxOpacity":"0.85","colorboxTransition":"elastic","colorboxSpeed":"350","colorboxSlideshowSpeed":"2500","colorboxClose":"close","colorboxNext":"next","colorboxPrevious":"previous","colorboxSlideshowStart":"start slideshow","colorboxSlideshowStop":"stop slideshow","colorboxCurrent":"{current} of {total} images","colorboxXhrError":"This content failed to load.","colorboxImgError":"This image failed to load.","colorboxImageMaxWidth":"80%","colorboxImageMaxHeight":"80%","colorboxImageHeight":"false","colorboxImageWidth":"false","colorboxLinkHeight":"false","colorboxLinkWidth":"false","colorboxInitialHeight":"100","colorboxInitialWidth":"300","autoColorboxJavaScript":"","autoHideFlash":"","autoColorbox":"true","autoColorboxGalleries":"","addZoomOverlay":"","useGoogleJQuery":"","colorboxAddClassToLinks":""};
/* ]]> */
</script>


<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>

<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaugemagazine.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>


<script async="async" type='text/javascript' src='https://gaugemagazine.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'118863909',post:'22789',tz:'-5',srv:'gaugemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '118863909', '22789' ]);
</script>
<script defer type="text/javascript" src="https://gaugemagazine.com/wp-content/cache/minify/a5d9c.default.include-footer.95aec3.js"></script>
</body></html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled) 
Minified using disk

Served from: gaugemagazine.com @ 2020-02-04 10:52:55 by W3 Total Cache
-->